当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我更新系统或装软件包的时候怎么老出错???
帖子发表于 : 2008-04-05 10:28 
头像

注册: 2008-04-05 10:16
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
我装的是刚收到的系统盘,装完,更新的时候,出现下面的情况,在装别的软件包时,每次都是这样,高手指教一下,本人感激不尽,叫大哥我都愿意,拜托拜托:
E: ttf-opensymbol: 子进程 post-installation script 返回了错误号 1
E: openoffice.org-core: 依赖关系问题 - 仍未被配置
E: openoffice.org-common: 依赖关系问题 - 仍未被配置
E: openoffice.org-style-human: 依赖关系问题 - 仍未被配置
E: python-uno: 依赖关系问题 - 仍未被配置
E: openoffice.org-writer: 依赖关系问题 - 仍未被配置
E: openoffice.org-calc: 依赖关系问题 - 仍未被配置
E: openoffice.org-draw: 依赖关系问题 - 仍未被配置
E: openoffice.org-impress: 依赖关系问题 - 仍未被配置
E: openoffice.org-math: 依赖关系问题 - 仍未被配置
E: openoffice.org-java-common: 依赖关系问题 - 仍未被配置
E: openoffice.org-base: 依赖关系问题 - 仍未被配置
E: openoffice.org: 依赖关系问题 - 仍未被配置
E: openoffice.org-evolution: 依赖关系问题 - 仍未被配置
E: openoffice.org-gtk: 依赖关系问题 - 仍未被配置
E: openoffice.org-gnome: 依赖关系问题 - 仍未被配置


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-05 10:46 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
是严格安装快速设置指南做的吗? http://wiki.ubuntu.org.cn/Qref


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-05 18:01 

注册: 2007-12-31 11:40
帖子: 389
送出感谢: 0 次
接收感谢: 0 次
sudo dpkg --configure -a


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-05 18:11 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
代码:
sudo fc-cache -fv 2>&1 | grep failed | cut -f1 -d":" | xargs -i sudo touch {} && sudo fc-cache -fv


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-05 21:40 
头像

注册: 2008-04-05 10:16
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
不是,装好就自动更新了,更新完后就显示上面的问题了,我见更新的速度很快,而且更新之前界面就是中文版的,所以就没有换源,


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-05 21:40 
头像

注册: 2008-04-05 10:16
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
不是,装好就自动更新了,更新完后就显示上面的问题了,我见更新的速度很快,而且更新之前界面就是中文版的,所以就没有换源,


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-05 23:27 
头像

注册: 2008-03-05 12:31
帖子: 429
地址: 示爱须唱山歌
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
代码:
sudo fc-cache -fv 2>&1 | grep failed | cut -f1 -d":" | xargs -i sudo touch {} && sudo fc-cache -fv


我的是今天重装,自动更新后出错
情况与楼主有点象
用此方法没搞好
出错提示
。。。。。
dpkg:处理 ttf-opensymbol (--configure)时出错:
子进程 post-installation script 返回了错误号 49
。。。。。。


_________________
六十学裁缝,晚否......


最后由 thefour 编辑于 2008-04-06 0:40,总共编辑了 1 次

页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-05 23:28 
头像

注册: 2008-03-05 12:31
帖子: 429
地址: 示爱须唱山歌
送出感谢: 0 次
接收感谢: 0 次
因为是刚重装的系统
偶估计是源有问题
那就尽情滴折腾

先卸载 ttf-opensymbol
sudo apt-get remove ttf-opensymbol
再升级
sudo apt-get update
sudo apt-get dist-upgrade
搞定鸟
再将openoffice装回来
收工


_________________
六十学裁缝,晚否......


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-05 23:43 

注册: 2008-04-05 23:37
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我的做法是:1、sudo fc-cache -fv 2>&1 | grep failed | cut -f1 -d":" | xargs -i sudo touch {} && sudo fc-cache -fv
2、sudo apt-get remove ttf-opensymbol
3、sudo ap-get install ttf-opensymbol
4、系统-系统管理-语言支持,勾选中文和english
5、重装openoffice
然后好像问题才彻底解决


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-13 18:27 
头像

注册: 2008-04-06 13:05
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
按照8楼的做法搞定了


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-16 11:49 
头像

注册: 2008-04-05 10:16
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
代码:
sudo fc-cache -fv 2>&1 | grep failed | cut -f1 -d":" | xargs -i sudo touch {} && sudo fc-cache -fv



谢谢阿,搞定了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译