当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 昨天碰到的一个从来没见过的稀罕事儿!
帖子发表于 : 2006-03-17 8:55 

注册: 2005-06-12 12:23
帖子: 335
送出感谢: 0 次
接收感谢: 0 次
原来我的本本上有XP和ubuntu,昨天把ubuntu给整得不成样了,准备重装,先说一下我的安装步骤吧:
1、由于有grub,所以打算硬盘安装,就把以前一直在用的631,962KB大小的ubuntu-5.10-install-i386.iso放到XP的第一个fat分区的根目录下(以前装过很多次,不可能出问题),而且我的硬盘上也没有kubuntu的iso。
2、用grub引导进行硬盘安装,步骤和以前的没有任何变化,分区时将原来的swap和根分区删除重新自动划分,并且选择的是删除以前数据重新格式化。
3、安装完成第一次启动时是黄色的ubuntu的图形启动界面,谁知道启动后居然出现kubuntu的GDM,进入后是KDE,检查包,没有gnome。而且大多数汉字都显示不出来,安装了一些字体后才算可以看了。
4、当时没想那么多,就把源改成cn99的进行升级。
5、升级后再次重启,变成了kubuntu的蓝色启动界面。

百思不得其解,坛子里还有哪位仁兄碰到过这种情况?谁能帮忙解释一下是什么原因?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-03-17 9:00 

注册: 2005-12-14 4:37
帖子: 176
地址: 十堰
送出感谢: 0 次
接收感谢: 0 次
很正常啊!我今天开机后系统自动升级了,完了后我重起了一下,结果也是蓝色KUBUNTU界面,但这并不代表进入系统就KDE了,除了起动界面不同外,进入后仍然是GONME。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-03-17 9:05 

注册: 2005-09-02 13:44
帖子: 34
送出感谢: 0 次
接收感谢: 0 次
呵呵,我还是xubuntu的启动界面呢。
不过,我是安装过xfce,但是我后来卸载了。


页首
 用户资料  
 
4 楼 
 文章标题 : 可是我进去了也是KDE呀
帖子发表于 : 2006-03-17 11:55 

注册: 2005-06-12 12:23
帖子: 335
送出感谢: 0 次
接收感谢: 0 次
ubuntu的源有问题了?
前两天还试着把breezy升级到dapper,结果进不了X了,看来还是不能在新老交替期折腾系统啊。
在坛子上看到有些弟兄说升级dapper最好不要在X下,不知道是不是这样的。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-03-17 12:49 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
是否保留了以前的/home目录?就是以前的个人配置


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 : 全干掉了
帖子发表于 : 2006-03-17 14:59 

注册: 2005-06-12 12:23
帖子: 335
送出感谢: 0 次
接收感谢: 0 次
我就一个swap和一个 / 分区
而且我从来就没用过KDE呀


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译