当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.04就是无法选择中文环境,也无法输入中文。
帖子发表于 : 2008-04-07 14:10 

注册: 2008-03-27 10:21
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
安上了。
但无法输入中文,照老办法到语言支持里找中文根本找不到,我只能看到英文这一项,这个界面跟老版的不一样了,不能像以前那么弄了,现在我就卡在这儿,升级也失败,有八个包下载不回来,说是索引旧。
无法打中文很可怕,在那下面找毛病,然后回XP这边发贴子。升级服务器我也换到外国的了,仍然失败,RP问题吗?或者是我干脆找错了地方,不是在语言支持里找?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-07 14:12 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你的源没有问题吧?贴出来看看


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-07 14:18 

注册: 2007-11-03 1:00
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
记得8.04里是汉语,不是中文,,你在找找看看,,试试看台湾的源,,我现在在用,速度还行的,


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-07 16:04 

注册: 2008-03-27 10:21
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
谢谢了,看到你们的回复,我刚回ubuntu里,把升级源又改到台湾,但没好使,选择扫描,扫了半天只有中国下面有一个服务器可选,就选上了,然后全好使了。也能升级了,中文也搞好了,现在的问题是firefox不能安装google工具栏,怎么安也怎么出错,我已经用2。10版把3。04版替换掉了,但安装就出错,出现203的错误提示。记得以前是能安上的啊,安上的话我书签就同步了,现在可费事儿,我书签全在google上了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-08 19:01 

注册: 2008-01-20 22:32
帖子: 231
送出感谢: 0 次
接收感谢: 0 次
Google工具栏的书签功能在Ubuntu的Firefox里面不正常,有一次不知为什么突然又可以了,奶奶的烦人。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-09 13:38 

注册: 2007-03-10 9:53
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
如果在没升级之前想打中文的在此论坛先下载那个万能五笔的表码来用着先。不用升级也能打中文。不然上网也很麻烦 。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-09 13:46 
头像

注册: 2008-03-28 19:20
帖子: 86
送出感谢: 0 次
接收感谢: 0 次
请检查你的源 是否正确
注意 8.04 的是 hardy 的源


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译