当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : dell 320无法安装7.10
帖子发表于 : 2008-04-09 12:13 

注册: 2007-03-03 16:02
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
dell 320 硬盘安装ubuntu7.10的时候卡在PCI: quirk derected,msi unactived...好像是这个。。。。

但是安装7.04的时候确实没有问题的。。

网上有建议kernel vmlinuz pci=nomsi,但是也没有效果。。。

不知道要怎么改?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-09 13:00 

注册: 2008-03-24 12:42
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我装到最后的时候出现“执行 grub -install(hd0)失败” 这是一个严重的错误

请问该怎么养解决,我是7.10硬盘安装的


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-09 13:19 

注册: 2007-11-24 22:03
帖子: 17
地址: 宁波
送出感谢: 0 次
接收感谢: 0 次
老问题了,先是引导时要加acpi=off(光盘引导也要加),装好后就在livecd里下载安装grub4dos,就可以了。我的也是optiplex320


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-09 13:31 

注册: 2008-03-24 12:42
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
gongtao0607
不懂呀
能不能详细些,
俺是新手
麻烦了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-10 10:56 

注册: 2007-11-24 22:03
帖子: 17
地址: 宁波
送出感谢: 0 次
接收感谢: 0 次
搜以前的文章,有的


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-31 16:49 

注册: 2007-11-03 17:20
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
dell 320这机子我们公司都用的这机子,我很讨厌,所有的linux发行版本安装都有问题,就算装 上了速度也很慢。nnd 气的我真想ma dell公司....


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-31 16:51 

注册: 2007-11-03 17:20
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
再补充一下,你们dell公司要是对ubuntu没好感,我们也对你没好感。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译