按照新手指南一步步做了,没成功,有图为证

为当前最终发行版之前的所有版本提供支持
回复
蓝蜗牛
帖子: 193
注册时间: 2005-11-26 18:27
送出感谢: 0
接收感谢: 0

按照新手指南一步步做了,没成功,有图为证

#1

帖子 蓝蜗牛 » 2006-03-18 10:16

研究了2天,原来执行那个sudo apt-get update时出现的错误:如下图。
是由于什么公钥过期,还是什么的。反正就好象就是那么回事。
附件
Screenshot-1.png
蓝蜗牛
帖子: 193
注册时间: 2005-11-26 18:27
送出感谢: 0
接收感谢: 0

#2

帖子 蓝蜗牛 » 2006-03-18 10:18

然后按照新手指南一步步做了,有图如下:
结果:想下面这样,到底是我的原因还是新手指南的原因:请教。
附件
Screenshot-3.png
蓝蜗牛
帖子: 193
注册时间: 2005-11-26 18:27
送出感谢: 0
接收感谢: 0

#3

帖子 蓝蜗牛 » 2006-03-18 10:42

头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 内存不足 » 2006-03-18 11:46

指南里好像没有用 sudo gedit /etc/apt/preferences 这个命令的
:shock:
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 内存不足 » 2006-03-18 11:53

如何新增其他的软件库 — Ubuntu中文

不要完全照抄这里的源,文章里的源还是hoary

另: 用了快速安装设置里的源之后没必要再加什么其他源了 :wink:
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
蓝蜗牛
帖子: 193
注册时间: 2005-11-26 18:27
送出感谢: 0
接收感谢: 0

#6

帖子 蓝蜗牛 » 2006-03-18 12:15

试了 没用
都不成功
蓝蜗牛
帖子: 193
注册时间: 2005-11-26 18:27
送出感谢: 0
接收感谢: 0

#7

帖子 蓝蜗牛 » 2006-03-19 15:06

到底要怎么做啊
主啊
救救我吧
回复

回到 “老旧版本支持”