gedit 命令不能用?

为当前最终发行版之前的所有版本提供支持
回复
cacti
帖子: 26
注册时间: 2006-03-17 17:23
送出感谢: 0
接收感谢: 0

gedit 命令不能用?

#1

帖子 cacti » 2006-03-18 12:51

修改源时。我输入
sudo gedit etc/apt/soures.list
输出的是:
gedit:6855:GTK-WARNING**:can not open dispaly
我用的是5.10版64bit的。是不是64bit的不能用,还是光盘有问题呢?
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 gnix_oag » 2006-03-18 12:59

sudo gedit --display=:0 /etc/apt/soures.list
cacti
帖子: 26
注册时间: 2006-03-17 17:23
送出感谢: 0
接收感谢: 0

#3

帖子 cacti » 2006-03-18 17:03

输出的是
gedit:6852:GTK-WARNING**:can not open display: 0
cacti
帖子: 26
注册时间: 2006-03-17 17:23
送出感谢: 0
接收感谢: 0

#4

帖子 cacti » 2006-03-18 17:07

是不是我的系统安装有问题。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-03-18 17:27

你进入桌面环境没有?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
cacti
帖子: 26
注册时间: 2006-03-17 17:23
送出感谢: 0
接收感谢: 0

#6

帖子 cacti » 2006-03-18 17:30

没有,我是从recovery mode进入的。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 karron » 2006-03-18 17:33

在纯控制台是不能使用gedit的。你可以使用vim。你是不是想调整分辨率?我在另外一个帖子回复你了。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
kngbna
帖子: 12
注册时间: 2006-03-15 18:19
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 kngbna » 2006-03-18 18:16

那请问我这个是什么问题?
我输入
sudo gedit
输出的是:
gedit:7776:GTK-WARNING**:can not open dispaly
我用的是5.10版
cacti
帖子: 26
注册时间: 2006-03-17 17:23
送出感谢: 0
接收感谢: 0

#9

帖子 cacti » 2006-03-18 18:40

我按照新手指南上去设置源。不能用gedit。
还有就是,进入gnome以后,访问网页时,文字不清楚。查看分辨率时,知道分辨率太低。
文字不清楚是不是我使用集成显卡有关,因为我以前用win时不玩游戏,因此就搞了一个集成的。
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#10

帖子 gnix_oag » 2006-03-18 21:11

很明显了 can not open dispaly

要么就是没有起动 X

要么就是没有指定默认的输出
回复

回到 “老旧版本支持”