[问题]《快速设置指南》中有点问题求助

为当前最终发行版之前的所有版本提供支持
回复
hy48
帖子: 27
注册时间: 2005-07-03 18:28
送出感谢: 0
接收感谢: 0

[问题]《快速设置指南》中有点问题求助

#1

帖子 hy48 » 2005-07-03 18:39

各位ubuntu好汉,本人安装的是amd64版本,文中:
安装中文字体(如果出现需要输入[Y/n] 或 [y/N] 一律输入 y 并 回车):

代码: 全选

$sudo apt-get install ttf-arphic-newsung


在本机上执行效果如下:

代码: 全选

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 ttf-arphic-newsung

是不是源里没有这个字体啊,不过另请介绍美化中文的how-to(看文档里的方案太多无从选择),谢了先。
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-07-03 18:48

呵呵,AMD64就不清楚了。源有没设定好啊?
难道字体也得做个for amd64的?
中文美化的话,直接用圆体那个就很好了,然后想用到WIN下的字体就直接复制过来。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
GOVO
帖子: 427
注册时间: 2005-05-15 3:09
送出感谢: 0
接收感谢: 0

#3

帖子 GOVO » 2005-07-04 0:28

你的源是怎样的?我觉得圆体的非常好了,首先就是解决了字符破碎的问题。我就用它的等宽字体解决字符破碎问题的,然后用Linuxsong来做粗体模拟,Simsun来搞OO。
琴声如我
回复

回到 “老旧版本支持”