[建议]多谢版主指导,不过希望在《快速设置指南》里为amd64的朋友注上一句。

为当前最终发行版之前的所有版本提供支持
回复
hy48
帖子: 27
注册时间: 2005-07-03 18:28
送出感谢: 0
接收感谢: 0

[建议]多谢版主指导,不过希望在《快速设置指南》里为amd64的朋友注上一句。

#1

帖子 hy48 » 2005-07-03 20:34

希望注上一句的内容是:“对于amd64的朋友,截至2005/X/X,尚有XX问题。”
另外同tenyears朋友的一样,stardict在amd64下也没包。

代码: 全选

$ sudo apt-get install stardict stardict-common stardict-cdict-gb stardict-cedict-gb stardict-hanzim stardict-langdao-ce-gb stardict-langdao-ec-gb stardict-oxford-gb stardict-xdict-ce-gb stardict-xdict-ec-gb
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 stardict-cdict-gb

非常感谢Ubuntu社区,这里简体中文文档已经令人刮目相看,小弟无比钦佩。
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#2

帖子 Tenyears » 2005-07-04 14:18

尚有XX问题?
到底还有多少XX问题?
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
hy48
帖子: 27
注册时间: 2005-07-03 18:28
送出感谢: 0
接收感谢: 0

amd64的用户毕竟还少现在

#3

帖子 hy48 » 2005-07-04 16:40

另外,本人Debian知识甚少,无意多说,只是从初学易用的角度来看,应该加上针对不同用户的说明,或单独列出不同平台的不同点。
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#4

帖子 oneleaf » 2005-07-04 18:05

是我没有注意,主要是非官方的包大部分没有amd64的。我去修正文档。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
回复

回到 “老旧版本支持”