当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]UBUNTU 下锐捷安装提示WARNING: IintNIC:NIC eth0 does not exist(3)
帖子发表于 : 2008-04-11 21:23 

注册: 2007-09-12 13:16
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
(1)今天我在UBUNTU 8.04 中安装锐捷,安好后就出现问题,解决不了,输入 ./xrgsu 后就提示

WARNING: IintNIC:NIC eth0 does not exist(3)
Get parameter error! :shock: (如下)


root@hit-desktop:~#[b] ./xrgsu
XRGSupplicant 1.1.1
Ruijie Network CopyRight 2004-2005
Please input your user name;*******
Please input your password:
Use DHCP,1-Use,0-UnUse(Default: 0):
WARNING: IintNIC:NIC eth0 does not exist(3)
Get parameter error!

(2)我输入ping 127.0.0.1 发现网卡连接正常, :o (如下)
root@hit-desktop:~# ping 127.0.0.1
PING 127.0.0.1 (127.0.0.1) 56(84) bytes of data.
64 bytes from 127.0.0.1: icmp_seq=1 ttl=64 time=0.044 ms
64 bytes from 127.0.0.1: icmp_seq=2 ttl=64 time=0.043 ms
64 bytes from 127.0.0.1: icmp_seq=3 ttl=64 time=0.045 ms
64 bytes from 127.0.0.1: icmp_seq=4 ttl=64 time=0.045 ms
-- 127.0.0.1 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 2998ms
rtt min/avg/max/mdev = 0.043/0.044/0.045/0.004 ms
(3)我按照网上有人给的方法,在命令行中输入 ifconfig eth0 172.30.166.30 如下
root@hit-desktop:~# ifconfig eth0 172.30.166.30
(4)然后在输入./xrgsu ,再输入用户名和密码, 发现锐捷连通了 :lol: ,

root@hit-desktop:~# ./xrgsu
XRGSupplicant 1.1.1
Ruijie Network CopyRight 2004-2005
Please input your user name:*******
Please input your password:
Use DHCP,1-Use,0-UnUse(Default: 0):
Use default auth parameter,0-Use 1-UnUse(Default: 0):
Searching server...
Connecting server...
Authenticating...
Authenticate SUCCESSFULLY!
Please input 'unauth' to LogOff:
(5)明明写着 Authenticate SUCCESSFULLY! 但firefox就使连不上网 ,不知道为什么 :? ?????
我重新启动电脑后,又重新发现有
WARNING: IintNIC:NIC eth0 does not exist(3)
Get parameter error! 的提示,
不知道为什么??????我的IP地址和DNS域名都设置好了啊!!! 请大家帮帮忙


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-11 22:11 

注册: 2007-08-29 22:44
帖子: 320
送出感谢: 0 次
接收感谢: 0 次
你是哪个大学的。怎么上网也用锐捷。
不知道为什么8.04会有这个问题。要你在每次开机之样先
sudo ifconfig eth0 youip
然后运行锐捷
然后再改一下网关,确定。再改回来。确定,才可以上网。
前几天看到一个贴子知道是为什么了。
你只要
sudo gedit /etc/network/interfaces
然后添加
auto eth0
就可以了。像这样子,
auto eth0
iface eth0 inet static
address 59.77.227.1
netmask 255.255.255.128
gateway 59.77.227.126
这样就不用每次去改网关了。


页首
 用户资料  
 
3 楼 
 文章标题 : 谢谢楼上的!!
帖子发表于 : 2008-04-12 13:01 

注册: 2007-09-12 13:16
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
按照楼上的方法,我的问题已经解决了,现在UBUNTU能够上网了,谢谢!!!!!javascript:emoticon('Laughing')


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]UBUNTU 下锐捷安装提示WARNING: IintNIC:NIC eth0 does not exist(3
帖子发表于 : 2009-03-03 9:04 

注册: 2009-02-23 20:42
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我已经按照楼上的搞了,但是还是不能上网啊!
连接是成功的,但是就是不能上。
2楼说的那个“然后再改一下网关,确定。再改回来。确定,才可以上网。 ”是怎么个搞法


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译