升级到8后出现大问题

为当前最终发行版之前的所有版本提供支持
回复
头像
林葭一
帖子: 120
注册时间: 2007-04-16 15:34
送出感谢: 0
接收感谢: 0

升级到8后出现大问题

#1

帖子 林葭一 » 2008-04-12 18:28

报错,然后界面变得很丑陋,不爽阿
附件
Screenshot.png
头像
lonelycorn
帖子: 438
注册时间: 2007-05-20 18:44
来自: 唐山,河北,中国
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 lonelycorn » 2008-04-12 19:45

你换主题呀。
我逗无了奈了……
HP的本跑ubuntu还得把我折腾死。
显卡、无线/有线网卡、声卡、键盘……

代码: 全选

while :
do
  work_hard
done
头像
林葭一
帖子: 120
注册时间: 2007-04-16 15:34
送出感谢: 0
接收感谢: 0

#3

帖子 林葭一 » 2008-04-12 20:11

我把显卡驱动改为vesa就不会报错,可是不用fglrx不能出来3D阿,

另外我的新里德不论更新什么软件都会报

E: openoffice.org-writer2latex: 子进程 post-installation script 返回了错误号 1
E: openoffice.org: 依赖关系问题 - 仍未被配置


不知道是什么原因
头像
lonelycorn
帖子: 438
注册时间: 2007-05-20 18:44
来自: 唐山,河北,中国
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 lonelycorn » 2008-04-12 20:50

vesa是通用的,显然不会发生错误
如果是nvidia的显卡
sudo apt-get install nvidia-glx-new
其他的显卡我不知道怎么处理,搜索一下。
我逗无了奈了……
HP的本跑ubuntu还得把我折腾死。
显卡、无线/有线网卡、声卡、键盘……

代码: 全选

while :
do
  work_hard
done
头像
xiooli
帖子: 6956
注册时间: 2007-11-19 21:51
来自: 成都
送出感谢: 0
接收感谢: 3 次
联系:

#5

帖子 xiooli » 2008-04-12 20:56

林葭一 写了:我把显卡驱动改为vesa就不会报错,可是不用fglrx不能出来3D阿,

另外我的新里德不论更新什么软件都会报

E: openoffice.org-writer2latex: 子进程 post-installation script 返回了错误号 1
E: openoffice.org: 依赖关系问题 - 仍未被配置


不知道是什么原因
前一段时间我的ff2也报错误,没理他,结果过几天自己就好了 :D
bbtt
帖子: 41
注册时间: 2008-03-27 15:37
送出感谢: 0
接收感谢: 0

#6

帖子 bbtt » 2008-04-12 21:57

到底8.04出来没有啊?
头像
Hakkinen98
帖子: 165
注册时间: 2006-09-02 1:26
来自: Team McLaren
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 Hakkinen98 » 2008-04-13 12:58

ATI的话,除了官方驱动,似乎别的驱动都需要重新编译……
回复

回到 “老旧版本支持”