当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助!安装ubuntu出现问题!
帖子发表于 : 2005-07-04 13:32 

注册: 2005-07-04 13:24
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我是按照站内说明,从硬盘装的,开始还顺利,但是在设置完账户之后,安装进度到了"testing network repository",进度栏就一直停在50%的位置了,十几分钟一点反应都没有:(
试了好几次了,都是这样。请各位帮我看看是什么问题呀,多谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-07-04 13:34 
头像

注册: 2005-05-23 13:38
帖子: 771
地址: gdsz
送出感谢: 0 次
接收感谢: 0 次
你有没有联网??


_________________
……


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-07-04 13:59 

注册: 2005-07-04 13:24
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
一直有联网的啊!而且安装的时候也没有提示“找不到网卡”啊。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-07-04 16:43 
头像

注册: 2005-05-23 13:38
帖子: 771
地址: gdsz
送出感谢: 0 次
接收感谢: 0 次
adsl吗?
或是其他要拨号的?


_________________
……


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助!安装ubuntu出现问题!
帖子发表于 : 2005-07-04 17:11 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
eebear 写道:
我是按照站内说明,从硬盘装的,开始还顺利,但是在设置完账户之后,安装进度到了"testing network repository",进度栏就一直停在50%的位置了,十几分钟一点反应都没有:(
试了好几次了,都是这样。请各位帮我看看是什么问题呀,多谢!

是不是这一步啊?
图片

说清楚你的网络情况。
停在50%时,有没有死机?如果没死机,试试跳过它,先装GRUB,重启。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-07-04 18:04 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
切换到其他的控制台
将wget 的线程kill掉。


_________________
当净其意如虚空,远离妄想及诸取,令心所向皆无碍


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-07-04 19:54 

注册: 2005-07-04 13:24
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
不是上面那张截图!估计应该和联网没有关系吧?我是通过校内网关,宽带接入教育网的。
能请版大详细解释一下:如何“切换到其他的控制台,将wget 的线程kill掉。”啊?不好意思,我刚开始,很菜! :)

btw:今天突然收到ubuntu寄来的盘了,真的很意外!向ubuntu致敬!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-07-04 20:01 
头像

注册: 2005-04-06 21:15
帖子: 2200
地址: 安徽黄山
送出感谢: 0 次
接收感谢: 0 次
装时如果不是必须,把网线先断了,省得它老是自动寻找网络。这时连基本系统都没有装,应该没有办法切换控制台的吧。


_________________
生命不息,灌水不止,我师父是白娘子.另热烈庆祝本人blog访问量突破2w大关.
被高手bs,向小白显摆.


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-07-04 20:20 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
可以的,使用Alt+F2,killall wget


_________________
当净其意如虚空,远离妄想及诸取,令心所向皆无碍


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-07-04 21:13 

注册: 2005-07-04 13:24
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
多谢大家!已经成功的安装了!
就是kill 两个http进程就可以了,没仔细看安装说明:)
再一次谢谢大家!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译