装了xgl后的字体问题

为当前最终发行版之前的所有版本提供支持
回复
头像
zlww
帖子: 43
注册时间: 2005-11-27 13:43
送出感谢: 0
接收感谢: 0
联系:

装了xgl后的字体问题

#1

帖子 zlww » 2006-03-20 1:11

我装了xgl后发现在拖动窗口的时候字体总是缓缓的从模糊变清晰,该如何设置才好,我的显卡是gforce3 ti 200.
jaex
帖子: 190
注册时间: 2006-02-14 21:05
送出感谢: 0
接收感谢: 0

#2

帖子 jaex » 2006-03-20 11:37

正常的阿!!!都是这样的阿!!!
头像
zlww
帖子: 43
注册时间: 2005-11-27 13:43
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zlww » 2006-03-22 23:18

为什么会这样呢?能改善吗?
whotice
帖子: 62
注册时间: 2006-01-19 10:33
送出感谢: 0
接收感谢: 0

#4

帖子 whotice » 2006-03-26 11:04

????????????我没发现诶
头像
zlww
帖子: 43
注册时间: 2005-11-27 13:43
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 zlww » 2006-03-26 22:53

是不是我的显卡太次了
头像
ttand
帖子: 1743
注册时间: 2005-08-22 14:05
来自: 离开北京
送出感谢: 1 次
接收感谢: 3 次

#6

帖子 ttand » 2006-03-27 23:53

当然是这样 不要把 Xgl 想象的那么 高科技
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2006-03-28 15:35

这个过程很快。窗口像水一样的流动。很好看。
● 鸣学
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#8

帖子 catinsnow » 2006-04-01 23:44

到英文主论坛上找更新的包。速度快多了,CPU额外占用也几乎很小很小了。
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#9

帖子 eexpress » 2006-04-01 23:51

catinsnow 写了:到英文主论坛上找更新的包。速度快多了,CPU额外占用也几乎很小很小了。
更新后,rend可以吗。要不opengl都是软加速了。
● 鸣学
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#10

帖子 catinsnow » 2006-04-02 19:55

eexpress 写了:
catinsnow 写了:到英文主论坛上找更新的包。速度快多了,CPU额外占用也几乎很小很小了。
更新后,rend可以吗。要不opengl都是软加速了。
direct rendering: No
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#11

帖子 eexpress » 2006-04-02 20:34

所以,我把xgl换了。
● 鸣学
回复

回到 “老旧版本支持”