求助,我在终端输入sudo apt-get install wish,系统说软件包Wish还没有可供安装的候选者。这是怎

为当前最终发行版之前的所有版本提供支持
回复
gaosin
帖子: 2
注册时间: 2008-04-16 4:51
送出感谢: 0
接收感谢: 0

求助,我在终端输入sudo apt-get install wish,系统说软件包Wish还没有可供安装的候选者。这是怎

#1

帖子 gaosin » 2008-04-16 5:01

我想问个问题,我在终端输入sudo apt-get install wish,系统说软件包Wish还没有可供安装的候选者。这是怎么回事啊?
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#2

帖子 carbont » 2008-04-16 5:11

代码: 全选

正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
读取状态信息... 完成             
软件包 wish 是一个由下面的软件包提供的虚拟软件包:
  tk8.5 8.5.0-3
  tk8.3 8.3.5-12ubuntu1
  tk8.4 8.4.16-2ubuntu1
请您明确地选择一个来进行安装。
E: 软件包 wish 还没有可供安装的候选者
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
shrbht
帖子: 3
注册时间: 2008-04-14 21:03
送出感谢: 0
接收感谢: 0

#3

帖子 shrbht » 2008-04-16 21:41

sudo apt-get install tk8.5
回复

回到 “老旧版本支持”