当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]升级遇到新问题,貌似论坛里还没有
帖子发表于 : 2008-04-19 10:13 
头像

注册: 2006-07-03 13:14
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
升级过程中遇到如下的提示。

代码:
正在设置 scrollkeeper (0.3.14-15ubuntu1) ...
Rebuilding the database. This may take some time.
///usr/share/gnome/help/blackjack/el/blackjack.xml:402: parser error : Entity 'Βοήθεια' not defined
                  <para><guimenuitem>Προτιμήσεις&Βοήθεια;</gui
   


然后就停止在这里。ctrl+c之后,由于依赖问题,导致很多包未能安装。
代码:
 capplets-data
 gnome-control-center
 gnome-panel
 gnome-applets
 alacarte
 fast-user-switch-applet
 gnome-terminal
 nautilus
 nautilus-sendto
 nautilus-cd-burner
 nautilus-share
 ubuntu-desktop


请教解决方案。
谢谢。


全部提示:
代码:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
读取状态信息... 完成             
下列的软件包的版本将保持不变:
  gimp-help-common
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 1 个软件未被升级。
有 38 个软件包没有被完全安装或卸载。
操作完成后,会消耗掉 0B 的额外磁盘空间。
您希望继续执行吗?[Y/n]y
正在设置 scrollkeeper (0.3.14-15ubuntu1) ...
Rebuilding the database. This may take some time.
///usr/share/gnome/help/blackjack/el/blackjack.xml:402: parser error : Entity 'Βοήθεια' not defined
                  <para><guimenuitem>Προτιμήσεις&Βοήθεια;</gui
                                                                           ^

正在设置 gnome-applets-data (2.22.1-0ubuntu2) ...
正在安装新版本的配置文件 /etc/sound/events/battstat_applet.soundlist ...

正在设置 capplets-data (1:2.22.1-0ubuntu4) ...
dpkg:处理 capplets-data (--configure)时出错:
 子进程 post-installation script 被信号(中断)终止了
dpkg:依赖关系问题使得 gnome-control-center 的配置工作不能继续:
 gnome-control-center 依赖于 capplets-data (>= 1:2.22);然而:
  软件包 capplets-data 还没有被配置。
 gnome-control-center 依赖于 capplets-data (<< 1:2.23);然而:
  软件包 capplets-data 还没有被配置。
dpkg:处理 gnome-control-center (--configure)时出错:
 依赖关系问题 - 仍未被配置
正在设置 gnome-panel-data (1:2.22.1.2-0ubuntu3) ...

dpkg:依赖关系问题使得 gnome-panel 的配置工作不能继续:
 gnome-panel 依赖于 gnome-control-center (>= 1:2.8.2-3);然而:
  软件包 gnome-control-center 还没有被配置。
dpkg:处理 gnome-panel (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 gnome-applets 的配置工作不能继续:
 gnome-applets 依赖于 gnome-panel (>= 2.13.4);然而:
  软件包 gnome-panel 还没有被配置。
dpkg:处理 gnome-applets (--configure)时出错:
 依赖关系问题 - 仍未被配置
正在设置 gnome-user-guide (2.22.0+svn20080407ubuntu1) ...

正在设置 ubuntu-docs (8.04.1) ...

dpkg:依赖关系问题使得 alacarte 的配置工作不能继续:
 alacarte 依赖于 gnome-panel;然而:
  软件包 gnome-panel 还没有被配置。
dpkg:处理 alacarte (--configure)时出错:
 依赖关系问题 - 仍未被配置
正在设置 synaptic (0.61ubuntu9) ...

正在设置 gnome-app-install (0.5.2.7-0ubuntu1) ...
Caching application data...
Skipped ubuntustudio-controls.desktop: does not include a menu name
Generating mime/codec maps...

正在设置 apturl (0.2.2ubuntu1) ...

正在设置 bug-buddy (2.22.0+dfsg-2) ...

正在设置 doc-base (0.8.7) ...
Registering 31 installed documents

dpkg:依赖关系问题使得 fast-user-switch-applet 的配置工作不能继续:
 fast-user-switch-applet 依赖于 gnome-panel;然而:
  软件包 gnome-panel 还没有被配置。
dpkg:处理 fast-user-switch-applet (--configure)时出错:
 依赖关系问题 - 仍未被配置
正在设置 gedit (2.22.1-0ubuntu1) ...

正在设置 gnome-system-monitor (2.22.0-1ubuntu3) ...

dpkg:依赖关系问题使得 gnome-terminal 的配置工作不能继续:
 gnome-terminal 依赖于 gnome-control-center (>= 1:2.8.0);然而:
  软件包 gnome-control-center 还没有被配置。
dpkg:处理 gnome-terminal (--configure)时出错:
 依赖关系问题 - 仍未被配置
正在设置 gnome-utils (2.20.0.1-1ubuntu5) ...

正在设置 gthumb (3:2.10.6-0ubuntu4) ...

正在设置 gucharmap (1:2.22.1-0ubuntu2) ...

正在设置 jockey-gtk (0.3.3-0ubuntu7) ...
正在设置 language-selector (0.3.2) ...

正在设置 nautilus-data (1:2.22.2-0ubuntu3) ...

dpkg:依赖关系问题使得 nautilus 的配置工作不能继续:
 nautilus 依赖于 gnome-control-center (>= 2.6);然而:
  软件包 gnome-control-center 还没有被配置。
dpkg:处理 nautilus (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus-sendto 的配置工作不能继续:
 nautilus-sendto 依赖于 nautilus-extensions-2.0;然而:
  未曾安装软件包“nautilus-extensions-2.0”。
  软件包 nautilus 提供了 nautilus-extensions-2.0,但是它还没有配置好。
dpkg:处理 nautilus-sendto (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus-cd-burner 的配置工作不能继续:
 nautilus-cd-burner 依赖于 nautilus;然而:
  软件包 nautilus 还没有被配置。
dpkg:处理 nautilus-cd-burner (--configure)时出错:
 依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 nautilus-share 的配置工作不能继续:
 nautilus-share 依赖于 nautilus (>= 2.10);然而:
  软件包 nautilus 还没有被配置。
dpkg:处理 nautilus-share (--configure)时出错:
 依赖关系问题 - 仍未被配置
正在设置 software-properties-gtk (0.63ubuntu1) ...

正在设置 stardict-common (3.0.1-3) ...

正在设置 stardict-gtk (3.0.1-3) ...
正在设置 stardict (3.0.1-3) ...
正在设置 ubufox (0.5~rc2-0ubuntu1) ...
正在设置 update-manager (1:0.87.18) ...

正在设置 update-notifier (0.70.7) ...

正在设置 zenity (2.22.1-1) ...

dpkg:依赖关系问题使得 ubuntu-desktop 的配置工作不能继续:
 ubuntu-desktop 依赖于 alacarte;然而:
  软件包 alacarte 还没有被配置。
 ubuntu-desktop 依赖于 fast-user-switch-applet;然而:
  软件包 fast-user-switch-applet 还没有被配置。
 ubuntu-desktop 依赖于 gnome-applets;然而:
  软件包 gnome-applets 还没有被配置。
 ubuntu-desktop 依赖于 gnome-control-center;然而:
  软件包 gnome-control-center 还没有被配置。
 ubuntu-desktop 依赖于 gnome-panel;然而:
  软件包 gnome-panel 还没有被配置。
 ubuntu-desktop 依赖于 gnome-terminal;然而:
  软件包 gnome-terminal 还没有被配置。
 ubuntu-desktop 依赖于 nautilus;然而:
  软件包 nautilus 还没有被配置。
 ubuntu-desktop 依赖于 nautilus-cd-burner;然而:
  软件包 nautilus-cd-burner 还没有被配置。
 ubuntu-desktop 依赖于 nautilus-sendto;然而:
  软件包 nautilus-sendto 还没有被配置。
dpkg:处理 ubuntu-desktop (--configure)时出错:
 依赖关系问题 - 仍未被配置
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
在处理时有错误发生:
 capplets-data
 gnome-control-center
 gnome-panel
 gnome-applets
 alacarte
 fast-user-switch-applet
 gnome-terminal
 nautilus
 nautilus-sendto
 nautilus-cd-burner
 nautilus-share
 ubuntu-desktop
E: Sub-process /usr/bin/dpkg returned an error code (1)
wangqy@ACDC:~$


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-05 10:57 
头像

注册: 2007-04-29 17:36
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我今天也从7.10升级8.04遇到这个情况,同求,谢谢了1


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-05 11:28 
头像

注册: 2007-04-29 17:36
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
弄好了 - -


页首
 用户资料  
 
4 楼 
 文章标题 : RyoKazami是如何弄好的?我也遇到同样的问题。
帖子发表于 : 2008-05-05 13:07 

注册: 2007-08-17 14:04
帖子: 67
送出感谢: 0 次
接收感谢: 0 次
RyoKazami弄好能否公布下是如何解决的阿,照顾下遇到同样问题的菜鸟,谢谢!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译