新手,还是关于NTFS的问题,望解答,多谢了!(已解决,多谢)

为当前最终发行版之前的所有版本提供支持
回复
tixe
帖子: 2
注册时间: 2006-03-21 19:41
送出感谢: 0
接收感谢: 0

新手,还是关于NTFS的问题,望解答,多谢了!(已解决,多谢)

#1

帖子 tixe » 2006-03-21 20:44

根据主页上面的提示进行操作,终于把分区挂载上去了,FAT32显示正常,但是NTFS的分区可以访问,但是里面什么都没有,不知道什么原因,一共是三个硬盘,IDE1上面主盘是WD300G,6个NTFS分区,从盘是80G,分区是1个EXT3,2个NTFS;IDE2上面主盘是80G,5个FAT32,windows就装在这个上面,从盘是combo。比较混乱。。。
现在把sudo gedit /etc/fstab的结果贴出来,希望大家指教,我是第一次用linux。。。
P.S:NTFS目录下的文件夹名都是英文的.

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hdd1 / ext3 defaults,errors=remount-ro 0 1
/dev/hda1 /media/hda1 vfat defaults 0 0
/dev/hda5 /media/hda5 vfat defaults 0 0
/dev/hda6 /media/hda6 vfat defaults 0 0
/dev/hda7 /media/hda7 vfat defaults 0 0
/dev/hda8 /media/hda8 vfat defaults 0 0
/dev/hdc10 /media/hdc10 ntfs defaults 0 0
/dev/hdc5 /media/hdc5 ntfs defaults 0 0
/dev/hdc6 /media/hdc6 ntfs defaults 0 0
/dev/hdc7 /media/hdc7 ntfs defaults 0 0
/dev/hdc8 /media/hdc8 ntfs defaults 0 0
/dev/hdc9 /media/hdc9 ntfs defaults 0 0
/dev/hdd3 /media/hdd3 ntfs defaults 0 0
/dev/hdd5 /media/hdd5 ntfs defaults 0 0
/dev/hdb /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/hdc5 /windows/hdc5 ntfs auto,user,nls=utf8,umask=0222 0 0
/dev/hdc6 /windows/hdc6 ntfs auto,user,nls=utf8,umask=0222 0 0
/dev/hdc7 /windows/hdc7 ntfs auto,user,nls=utf8,umask=0222 0 0
/dev/hdc8 /windows/hdc8 ntfs auto,user,nls=utf8,umask=0222 0 0
/dev/hdc9 /windows/hdc9 ntfs auto,user,nls=utf8,umask=0222 0 0
/dev/hdc10 /windows/hdc10 ntfs auto,user,nls=utf8,umask=0222 0 0
/dev/hdd3 /windows/hdd3 ntfs auto,user,nls=utf8,umask=0222 0 0
/dev/hdd5 /windows/hdd5 ntfs auto,user,nls=utf8,umask=0222 0 0
/dev/hda1 /windows/hda1 vfat auto,user,utf8,umask=0 0 0
/dev/hda5 /windows/hda5 vfat auto,user,utf8,umask=0 0 0
/dev/hda6 /windows/hda6 vfat auto,user,utf8,umask=0 0 0
/dev/hda7 /windows/hda7 vfat auto,user,utf8,umask=0 0 0
/dev/hda8 /windows/hda8 vfat auto,user,utf8,umask=0 0 0


多谢了
上次由 tixe 在 2006-03-21 23:26,总共编辑 1 次。
woodwater
帖子: 116
注册时间: 2006-03-06 11:35
来自: 上海
送出感谢: 0
接收感谢: 0

#2

帖子 woodwater » 2006-03-21 21:28

460G的硬盘 wa。。
口水ing
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-03-21 21:29

重复了,把这些删掉,然后 mount -a.或者重启一下。

代码: 全选

/dev/hda1 /media/hda1 vfat defaults 0 0
/dev/hda5 /media/hda5 vfat defaults 0 0
/dev/hda6 /media/hda6 vfat defaults 0 0
/dev/hda7 /media/hda7 vfat defaults 0 0
/dev/hda8 /media/hda8 vfat defaults 0 0
/dev/hdc10 /media/hdc10 ntfs defaults 0 0
/dev/hdc5 /media/hdc5 ntfs defaults 0 0
/dev/hdc6 /media/hdc6 ntfs defaults 0 0
/dev/hdc7 /media/hdc7 ntfs defaults 0 0
/dev/hdc8 /media/hdc8 ntfs defaults 0 0
/dev/hdc9 /media/hdc9 ntfs defaults 0 0
/dev/hdd3 /media/hdd3 ntfs defaults 0 0
/dev/hdd5 /media/hdd5 ntfs defaults 0 0
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
woodwater
帖子: 116
注册时间: 2006-03-06 11:35
来自: 上海
送出感谢: 0
接收感谢: 0

#4

帖子 woodwater » 2006-03-21 21:31

最好加上utf8,万一有天弄个中文名呢。。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-03-21 21:38

楼主剩下的参数都是正常的。只要把重复的删除就行了。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-03-21 22:11

想要递归挂载,使用-loop。 :lol: 挂这么多次。
● 鸣学
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 yang119345 » 2006-03-21 22:17

ntfs的参数只要ntfs utf8,umask=0222 0 0
vfat的参数只要vfat utf8,umask=0000 0 0


重复的删除就好了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2006-03-21 22:43

ntfs的是 nls=utf8
● 鸣学
tixe
帖子: 2
注册时间: 2006-03-21 19:41
送出感谢: 0
接收感谢: 0

#9

帖子 tixe » 2006-03-21 23:26

看了大家的回复,终于OK啦,多谢大家啦,我还要继续在这里学习。。。
现在用linux终于开始有点脱离母体的感觉了,呵呵
回复

回到 “老旧版本支持”