当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]快快进来帮我解决u8.04安装问题吧
帖子发表于 : 2008-04-20 12:48 

注册: 2008-04-20 12:36
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
装了xp,但是c盘还剩14G,于是把Ubuntu安装在C盘下了(install inside windows),安装一切正常,重启后出现错误,错误如下:
init: Unable to execute "/sbin/getty" for tty4: Input/output error
init: Unable to execute "/sbin/getty" for tty5: Input/output error
init: Unable to execute "/sbin/getty" for tty2: Input/output error
init: Unable to execute "/sbin/getty" for tty3: Input/output error
init: Unable to execute "/sbin/getty" for tty1: Input/output error
init: Unable to execute "/sbin/getty" for tty6: Input/output error
init: tty4 main process (4639) terminated with status 255
init: tty4 main process ended, respawning
init: tty5 main process (4640 terminated with status 255
init: tty5 main process ended, respawning
init: tty2 main process (4641) terminated with status 255
init: tty2 main process ended, respawning
init: tty3 main process (4642) terminated with status 255
init: tty3 main process ended, respawning
init: tty1 main process (4643) terminated with status 255
init: tty1 main process ended, respawning
init: tty6 main process (4644) terminated with status 255
init: tty6 main process ended, respawning
init: tty4 respawning too fast, stopped
init: tty5 respawning too fast, stopped
init: tty2 respawning too fast, stopped
init: tty3 respawning too fast, stopped
init: tty1 respawning too fast, stopped
init: tty6 respawning too fast, stopped
有知道怎么解决的吗?快快回复哦~谢谢啦!!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-20 18:06 

注册: 2007-09-12 10:30
帖子: 240
送出感谢: 0 次
接收感谢: 0 次
你是怎么装的?wubi?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-20 19:27 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
我慢慢地--所以没有话好说了~~~~
呵呵哈


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-20 20:02 
头像

注册: 2007-12-17 18:07
帖子: 1285
地址: 西安
送出感谢: 1
接收感谢: 1
:cry: 用WUBI总是出现问题,真恼人


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-20 21:46 
头像

注册: 2006-09-19 18:16
帖子: 3711
送出感谢: 0 次
接收感谢: 3
drvicar 写道:
:cry: 用WUBI总是出现问题,真恼人


不是吧,我装了有7 、8次,只有一次出问题,重新装一下就好了


_________________
Ubuntu 系统备份、恢复、克隆、批量部署、制作 live 系统


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译