[问题]basic版的vista sp1能在linux双系统下安装吗?

为当前最终发行版之前的所有版本提供支持
回复
头像
wblong
帖子: 22
注册时间: 2008-04-14 13:36
送出感谢: 0
接收感谢: 0
联系:

[问题]basic版的vista sp1能在linux双系统下安装吗?

#1

帖子 wblong » 2008-04-21 16:26

微软承认,如果用户安装的是Windows Vista Enterprise(商用高级版)或Windows VistaUltimate(旗舰版),与Linux组成双引导系统,在MBR(主引导记录)中安装Linux的引导器,那么安装Vista Service Pack 1就会遇到问题。

那就是说home basic版的vista sp1能安装了!?安装过的朋友给些经验啊!还有就是如果我把SP1先安装起,再来安装Ubuntu8.04的话就没问题了吗?(按微软说的就是如果已经有了vista+linux的双系统下安装他的SP1安装有问题!) 我还未安装Ubuntu 8.04但是已经安装了vista+sp1了,想再安装个UBUNTU8.04来学习下 :D 谢谢!!
jlove
帖子: 15
注册时间: 2007-02-04 1:13
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 jlove » 2008-04-21 20:36

呵呵,先安装好VISTA sp1,再安装ubuntu,应该是没有问题的。

我的就是这样的。
头像
wblong
帖子: 22
注册时间: 2008-04-14 13:36
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 wblong » 2008-04-22 16:25

哇哈哈!!谢谢咯!!我等了半天终于有人回了!等正式版出来马上就下,安装!!
dino
帖子: 39
注册时间: 2008-04-07 16:58
送出感谢: 0
接收感谢: 0

#4

帖子 dino » 2008-04-23 17:29

wblong 写了:哇哈哈!!谢谢咯!!我等了半天终于有人回了!等正式版出来马上就下,安装!!
就等这一天啦
回复

回到 “老旧版本支持”