ubuntu不能找到软件包?大家来看看

为当前最终发行版之前的所有版本提供支持
回复
lxmadam
帖子: 2
注册时间: 2006-03-23 21:27
送出感谢: 0
接收感谢: 0

ubuntu不能找到软件包?大家来看看

#1

帖子 lxmadam » 2006-03-23 21:30

ubuntu对amd64的支持不好吗
我AMD64位按了后,对就说明安了,安好了,我按输入法,两种都找不到,我又下一个tar包来,想自己按,可make命令用不了,用户已经换为root,我郁闷了,想问一下大家这是什么回事
头像
roylez
论坛版主
帖子: 1928
注册时间: 2005-10-04 10:59
来自: 上海
送出感谢: 0
接收感谢: 1 次

#2

帖子 roylez » 2006-03-23 21:43

默认安装的时候是没有安装make的。

代码: 全选

sudo apt-get install build-essential
弄个dropbox空间来备份文件或者做私人代码服务器
配置:[url]git://github.com/roylez/dotfiles.git[/url]
主页:http://roylez.heroku.com
各种稀奇玩意儿:http://dooloo.info
回复

回到 “老旧版本支持”