我的acrobat说simplified chinese language support is required

为当前最终发行版之前的所有版本提供支持
回复
fogywind
帖子: 31
注册时间: 2006-01-19 10:47
送出感谢: 0
接收感谢: 0

我的acrobat说simplified chinese language support is required

#1

帖子 fogywind » 2006-03-24 10:31

哪个包才是呀?apt-get上能找到不?
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 yang119345 » 2006-03-24 10:39

apt-get install adobereader-chs
fogywind
帖子: 31
注册时间: 2006-01-19 10:47
送出感谢: 0
接收感谢: 0

#3

帖子 fogywind » 2006-03-24 10:45

鞠躬,多谢
fogywind
帖子: 31
注册时间: 2006-01-19 10:47
送出感谢: 0
接收感谢: 0

#4

帖子 fogywind » 2006-03-24 10:57

不行……说
E: /var/cache/apt/archives/adobereader-chs_7.0.1-1_all.deb: 正试图覆盖“/usr/share/applications/AdobeReader.desktop”,它属于软件包 acroread
我不知道怎么解决
fogywind
帖子: 31
注册时间: 2006-01-19 10:47
送出感谢: 0
接收感谢: 0

#5

帖子 fogywind » 2006-03-24 10:58

删了acroread?
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#6

帖子 yang119345 » 2006-03-24 10:59

嗯忘记说了。先删除acroread

两个包是对立的
fogywind
帖子: 31
注册时间: 2006-01-19 10:47
送出感谢: 0
接收感谢: 0

#7

帖子 fogywind » 2006-03-24 11:28

bow, thx,done
虽然还说ppkLite.api插件失败……
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#8

帖子 yang119345 » 2006-03-24 12:16

fogywind 写了:bow, thx,done
虽然还说ppkLite.api插件失败……
确实如此。你可以用locate一下找到这个东西的路径,然后删除就好了。我就是这么处理的。 好运。 :lol:
fogywind
帖子: 31
注册时间: 2006-01-19 10:47
送出感谢: 0
接收感谢: 0

#9

帖子 fogywind » 2006-03-24 12:24

(咋用locate?没有输出呀)
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#10

帖子 yang119345 » 2006-03-24 12:31

先updatedb然后locate


呵呵。那个文件在/usr/local/Adobe/Acrobat7.0/Reader/intellinux/plug_ins/下你找一下
fogywind
帖子: 31
注册时间: 2006-01-19 10:47
送出感谢: 0
接收感谢: 0

#11

帖子 fogywind » 2006-03-24 12:36

done,thx
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#12

帖子 yang119345 » 2006-03-24 12:46

fogywind 写了:done,thx

:shock: don't mention it~
回复

回到 “老旧版本支持”