在安装jre的时候出了问题!

为当前最终发行版之前的所有版本提供支持
回复
uewhj
帖子: 11
注册时间: 2006-03-24 8:56
送出感谢: 0
接收感谢: 0
联系:

在安装jre的时候出了问题!

#1

帖子 uewhj » 2006-03-24 13:05

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
现在没有可用的软件包 sun-j2re1.5,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 sun-j2re1.5 还没有可供安装的候选者
怎么回事呢?我完全按照新手指南做的!但是就是不能找到?
头像
oneleaf
论坛管理员
帖子: 10236
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 106 次

#2

帖子 oneleaf » 2006-03-24 13:21

你的源没有设置好。
uewhj
帖子: 11
注册时间: 2006-03-24 8:56
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 uewhj » 2006-03-24 16:24

我一直都是用的这个源啊,别的都行,就是这个不行,觉得很怪!
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 yang119345 » 2006-03-24 16:38

换个源尝试下。
回复

回到 “老旧版本支持”