[分享]关于不用删除FF1.07版而直接安装FF1.51的方法

为当前最终发行版之前的所有版本提供支持
回复
头像
eimo
帖子: 69
注册时间: 2006-03-23 13:42
来自: 上海
送出感谢: 1 次
接收感谢: 0

[分享]关于不用删除FF1.07版而直接安装FF1.51的方法

#1

帖子 eimo » 2006-03-24 21:59

搜索了很多帖子没有很好的方法,就去官方大WIKI看看,如果之前有人发表过了,那请版主删除帖子吧。

https://wiki.ubuntu.com/FirefoxNewVersion

教程很详细,连怎么删除到恢复原来的FF都有写。

再给几个建议,希望管理员能在[文档]这里更新几个地方,有几个LINKS都不对了,显示的是404。
zun
帖子: 27
注册时间: 2005-08-31 23:33
送出感谢: 0
接收感谢: 0

#2

帖子 zun » 2006-03-25 19:35

已按上述方法成功安装。
若能一切随它去,便是世间自由人。
NICMICHAEL
帖子: 309
注册时间: 2006-01-04 19:26
送出感谢: 0
接收感谢: 0

#3

帖子 NICMICHAEL » 2006-03-25 21:01

能用FF1.0.7中的插件吗?特别是在线播放的?
NICMICHAEL
帖子: 309
注册时间: 2006-01-04 19:26
送出感谢: 0
接收感谢: 0

#4

帖子 NICMICHAEL » 2006-03-25 21:09

我看了看官方安装方法中前面的注意事项,好像SCIM输入法用户在安装FF1.5.0.*以后FF启动时会出错?


引用:

If you are using scim-1.0.2 as your input method platform, firefox will crash on startup. You may manually build firefox 1.5 to make both of them work. See SCIM and CompileFirefoxNewVersion for more information. If you don't know what SCIM is, you probably aren't using it - it is used for some non-english character sets only.
头像
eimo
帖子: 69
注册时间: 2006-03-23 13:42
来自: 上海
送出感谢: 1 次
接收感谢: 0

#5

帖子 eimo » 2006-03-27 4:36

没有错误,我在KDE下没问题!
RedHat 6 > FreeBSD > openSUSE > Mandriva > Ubuntu 6 > Archlinux > OS X
NICMICHAEL
帖子: 309
注册时间: 2006-01-04 19:26
送出感谢: 0
接收感谢: 0

#6

帖子 NICMICHAEL » 2006-03-27 13:08

谢谢楼主!
希望有人把它翻译过来作个教程。绝对是个精华帖子。(我E文不好)
yangkwch
帖子: 56
注册时间: 2006-03-25 6:18
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 yangkwch » 2006-03-27 14:57

我直接把原来的ff备份,然后把新的考到原来的位置就好了,什么事也没有。如果感觉图标要改,直接点右键修改图标就行了。
血色眼泪
帖子: 335
注册时间: 2005-12-27 21:15
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 血色眼泪 » 2006-03-27 15:41

需要那么麻烦吗?
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 内存不足 » 2006-03-27 15:43

中文版的很早就在主页那里了
FirefoxNewVersion — Ubuntu中文
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 karron » 2006-03-27 16:23

主页上面不知道有多少很好的文档,很多人根本就没去看过.浪费呀.我有问题基本上都是先搜索主页,然后论坛,然后才来问.现在很多人看都不看上来就问,比如挂载windows分区乱码的问题,这个是个老问题了,往往就在论坛的第一页上就有一两个同样问题的时候,还有人在开新贴询问,真是受不了.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
NICMICHAEL
帖子: 309
注册时间: 2006-01-04 19:26
送出感谢: 0
接收感谢: 0

#11

帖子 NICMICHAEL » 2006-03-27 16:44

yangkwch 写了:我直接把原来的ff备份,然后把新的考到原来的位置就好了,什么事也没有。如果感觉图标要改,直接点右键修改图标就行了。


那样做好像不能在线听歌吧,不信你试试。
头像
eimo
帖子: 69
注册时间: 2006-03-23 13:42
来自: 上海
送出感谢: 1 次
接收感谢: 0

#12

帖子 eimo » 2006-03-28 1:36

我是后来的人,之前用的是RH6-FC1,后来朋友介绍EDUBUNTU不错就上来开刀了,很不错~~不过很多东西还是有点不上手,贴子还有很多没发现~谢谢9楼大"内寸不足".
RedHat 6 > FreeBSD > openSUSE > Mandriva > Ubuntu 6 > Archlinux > OS X
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 karron » 2006-03-28 8:18

大家都是从不会到会的,努力学习就行了.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”