Help:添加输入法_Wrong:无法找到软件包?

为当前最终发行版之前的所有版本提供支持
回复
brad
帖子: 22
注册时间: 2006-03-24 22:18
送出感谢: 0
接收感谢: 0

Help:添加输入法_Wrong:无法找到软件包?

#1

帖子 brad » 2006-03-24 23:59

Chen@UbuntuChen:~$ sudo apt-get install scim scim-modules-socket scim-modules-table scim-pinyin scim-tables-zh scim-input-pad
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 scim-modules-socket [Anybody help me!]
Chen@UbuntuChen:~$


[Anybody help me!] Thanks!
brad
帖子: 22
注册时间: 2006-03-24 22:18
送出感谢: 0
接收感谢: 0

#2

帖子 brad » 2006-03-25 0:09

按照指南提示安装SCIM,找不到软件包。请问一下在这种情况下应该怎么做?


还好安装fcitx成功了,没有什么问题。
头像
hongmy525
帖子: 236
注册时间: 2007-01-26 22:06
来自: 南宁 杭州
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 hongmy525 » 2007-03-15 21:33

我安装时每次都是"无法找到软件包 scim-modules-table",失望死了,用了redhat一年,用ubuntu安装了一个月都没有安装上中文输入法
thinkforward
帖子: 8
注册时间: 2007-03-15 21:13
送出感谢: 0
接收感谢: 0

#4

帖子 thinkforward » 2007-03-15 21:36

楼主换个好一点的源试试,如果官方的源不行,用CN99的看看~
nj_chris
帖子: 145
注册时间: 2006-12-31 22:41
送出感谢: 0
接收感谢: 0

#5

帖子 nj_chris » 2007-03-17 0:53

sudo apt-get install scim-pinyin,可装上输入法,然后在启动项中添加scim,中文输入法就可以使用了,挺好用的,这个拼音输入法
头像
hongmy525
帖子: 236
注册时间: 2007-01-26 22:06
来自: 南宁 杭州
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 hongmy525 » 2007-03-17 10:40

我的问题已经解决了,就是换一个好点的源
回复

回到 “老旧版本支持”