新手指南的JAVA环境设置是不是有问题啊?

为当前最终发行版之前的所有版本提供支持
回复
waterpeng
帖子: 10
注册时间: 2006-03-21 21:23
送出感谢: 0
接收感谢: 0

新手指南的JAVA环境设置是不是有问题啊?

#1

帖子 waterpeng » 2006-03-25 9:57

代码: 全选

sudo apt-get install sun-j2re1.5
sudo ln -sf /usr/lib/j2re1.5-sun/bin/java /usr/bin/java
这个sun-j2re1.5
是不是要改成FIREHARE所说的j21.5啊?
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 内存不足 » 2006-03-25 10:26

如果不是有特殊要求好像不需要改

只是安裝好了之后要調整中文的顯示問題
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
lzhh
帖子: 51
注册时间: 2006-03-10 18:56
来自: 福建
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 lzhh » 2006-03-25 13:00

怎么我用教育网的源
西安交大或上海交大的装这个的时候它提示找不到这个文件啊。
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 内存不足 » 2006-03-25 13:50

那就手工安裝
Ubuntu中文 论坛 :: 阅读主题 - 如何手工安装最新的JAVA
声称的deb包可以保留 下次重装系統的时候直接就安裝 不用转换了
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

Re: 新手指南的JAVA环境设置是不是有问题啊?

#5

帖子 firehare » 2006-03-25 17:59

waterpeng 写了:

代码: 全选

sudo apt-get install sun-j2re1.5
sudo ln -sf /usr/lib/j2re1.5-sun/bin/java /usr/bin/java
这个sun-j2re1.5
是不是要改成FIREHARE所说的j21.5啊?
我用的是sun-j2sdk 这个是开发工具其中包含 j2re
如果你用不到的话,可以只安装j2re
我心无畏,源自于我心无知。
图片
brad
帖子: 22
注册时间: 2006-03-24 22:18
送出感谢: 0
接收感谢: 0

#6

帖子 brad » 2006-03-26 20:26

chen@UbuntuChen:~$ sudo apt-get install sun-j2re1.5
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 sun-j2re1.5

是的,如果按照指南做的话,会提示不能找到安装包。可能是和Ubuntu网络中对应的软件包名称不符导致的吧。
头像
oneleaf
论坛管理员
帖子: 10228
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 103 次

#7

帖子 oneleaf » 2006-03-26 21:41

brad 写了:chen@UbuntuChen:~$ sudo apt-get install sun-j2re1.5
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 无法找到软件包 sun-j2re1.5

是的,如果按照指南做的话,会提示不能找到安装包。可能是和Ubuntu网络中对应的软件包名称不符导致的吧。
没有加入ubuntu-cn的源。
回复

回到 “老旧版本支持”