[问题]求助一个小问题

为当前最终发行版之前的所有版本提供支持
回复
小风
帖子: 8
注册时间: 2006-03-26 12:21
送出感谢: 0
接收感谢: 0

[问题]求助一个小问题

#1

帖子 小风 » 2006-03-26 12:29

【警告】:下列的软件包不能通过认证!
sun-j2re1.5
不经验证就安装这些软件包么?[y/N] y
我选择安装他为什么不给我安装阿
在线等待
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 yang119345 » 2006-03-26 12:37

你是不是复制了2行或者2行一上的代码一起执行的?

你一行一行执行就没有问题了。
小风
帖子: 8
注册时间: 2006-03-26 12:21
送出感谢: 0
接收感谢: 0

#3

帖子 小风 » 2006-03-26 12:53

还是不可以说哦
E: 有些软件包不能通过验证
还是一样的错误哈
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 yang119345 » 2006-03-26 13:04

不能经过验证说明不是官方包。明白?


选yes就可以继续安装的。还有如果选yes出现错误。可能你的源有问题。
换个源尝试下。
回复

回到 “老旧版本支持”