请教一下dapper 6.06 的网络问题

为当前最终发行版之前的所有版本提供支持
回复
zuolun
帖子: 50
注册时间: 2006-03-25 19:59
送出感谢: 0
接收感谢: 0

请教一下dapper 6.06 的网络问题

#1

帖子 zuolun » 2006-03-27 11:57

小区宽带,dhcp

安装时和未更新前都还好好的,安装完毕进入系统update了一堆以后出现了这个问题:网络不通,必须要到网络设置关闭再激活网卡才能正常,系统重启无效。

不知何解?

谢谢!
tonybo
帖子: 8
注册时间: 2005-10-15 0:11
送出感谢: 0
接收感谢: 0

我也有相同的问题

#2

帖子 tonybo » 2006-03-27 20:52

接路由器dhcp在安装的时候还能连接网络,安装完毕之后就死活连不上网络……eth0已经为active乐。。。
若直接接adsl猫,用pppoeconf,说没找到相应pppoe设备……

在breezy下好好的,怎么到dapper就成这样了……

求助啊!!!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-03-27 22:00

指定一个ip试试(尤其使用B类地址时)。ifdown/ifup eth0启动一下就可以。
● 鸣学
tonybo
帖子: 8
注册时间: 2005-10-15 0:11
送出感谢: 0
接收感谢: 0

#4

帖子 tonybo » 2006-03-27 23:34

额~在gnome下,重新active Eth0居然死机了~晕

命令行下面ifconfig up或者down都说无法找到eth0 device。。。估计是网卡没装好……请问怎么办啊?
头像
ttand
帖子: 1743
注册时间: 2005-08-22 14:05
来自: 离开北京
送出感谢: 1 次
接收感谢: 3 次

#5

帖子 ttand » 2006-03-29 17:59

安装时时使用的root身份,如果安装时网络正常 应该可以上网
只是你没有吧自己这个用户的网卡配置好
你先用root登录看看 网卡是否正常

我刚刚装好时也有这个问题
每次开机都需要手动激活网卡
后来发现激活网卡窗口里有一个用户身份设置, 修改了那个东西才搞好的
头像
nmvr2600
帖子: 215
注册时间: 2005-11-01 18:23
送出感谢: 0
接收感谢: 0

#6

帖子 nmvr2600 » 2006-03-30 12:02

好像最近升级才出的这个问题,我机器ip也是dhcp获得的,看看网络不通就
sudo /etc/init.d/networking restart
立刻获得ip了,还不是怎么麻烦,可能再升级的时候会解决这个问题。
We are both God and devil.
----------------------------------
Oracle 11G SG PPT下载
头像
hokkee
帖子: 208
注册时间: 2006-04-10 17:44
送出感谢: 0
接收感谢: 0

#7

帖子 hokkee » 2006-04-12 19:27

ttand 写了:安装时时使用的root身份,如果安装时网络正常 应该可以上网
只是你没有吧自己这个用户的网卡配置好
你先用root登录看看 网卡是否正常

我刚刚装好时也有这个问题
每次开机都需要手动激活网卡
后来发现激活网卡窗口里有一个用户身份设置, 修改了那个东西才搞好的
用户身份设置?where?怎么我没有看到?
我现在也是这个问题阿。
flyingsnow
帖子: 2
注册时间: 2006-04-08 22:32
送出感谢: 0
接收感谢: 0

#8

帖子 flyingsnow » 2006-04-13 0:42

我的Ubuntu也出现这样的问题
安装时能上网,更新过后就不能上网了
网卡指示灯更本不亮
无论是DHCP 还是手动分配IP地址都无不上网
可以PING通自己的IP地址
网卡激也试了 都没有用
哪位大侠帮帮忙啊
网卡绝对是好的 在Windows下正常使用
回复

回到 “老旧版本支持”