Install fcitx bad!! help me

为当前最终发行版之前的所有版本提供支持
回复
头像
lbf1006
帖子: 297
注册时间: 2006-03-24 13:03
送出感谢: 0
接收感谢: 0

Install fcitx bad!! help me

#1

帖子 lbf1006 » 2006-03-27 17:22

Install fcitx input .............快速设置指南 bad
img
help me
附件
Screenshot-1.png
Screenshot-1.png
头像
lbf1006
帖子: 297
注册时间: 2006-03-24 13:03
送出感谢: 0
接收感谢: 0

#2

帖子 lbf1006 » 2006-03-27 17:23

lbf@lbf-usm:~$ fcitx
bash: fcitx: command not found
lbf@lbf-usm:~$ sudo apt-get install fcitx
E: 无法获得锁 /var/lib/dpkg/lock - open (11 资源暂时不可用)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another proc ess using it?
lbf@lbf-usm:~$
头像
lbf1006
帖子: 297
注册时间: 2006-03-24 13:03
送出感谢: 0
接收感谢: 0

#3

帖子 lbf1006 » 2006-03-27 18:24

I see!
System update .... OK!
头像
lbf1006
帖子: 297
注册时间: 2006-03-24 13:03
送出感谢: 0
接收感谢: 0

#4

帖子 lbf1006 » 2006-03-27 18:41

I see!
System update .... OK!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2006-03-27 18:52

晕。
● 鸣学
回复

回到 “老旧版本支持”