当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 为什么 每次看电影都会 cpu 100%
帖子发表于 : 2006-03-28 0:08 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
以前安装了xgl
不管是totem 还是 mplayer 播放电影cpu利用率都会100%


我用的w32code

后来发现就连 音乐的视觉效果 都占很高的cpu利用率
重新装nv显卡驱动还是如此 (安装好后没有修改xorg.conf 没有启动xgl)


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-03-28 8:23 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
你把mplayer的vo修改为xv试试,我发现xv模式是占cpu最低的了.不过我不是用的dapper,不知道有没有用.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-03-28 10:54 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
是这个 把 /etc/mplayer.conf

# Specify default video driver (see -vo help for a list).
vo=xv,sdl,x11

# Use SDL video with the aalib subdriver by default.
#vo = sdl:aalib

怎样改 我没有改过
先自己试试看


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-03-28 12:21 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
有界面可以修改呀.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-03-28 23:41 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
能修该的 我都改遍了 可是 没有任何效果
现在怀疑不是播放软件的问题
应为 看 flash的动画 都会 卡cpu


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-03-29 0:05 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
没有办法了
用最原始的x11模式 勉强可以忍受
还是有些 卡


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-03-29 17:13 
头像

注册: 2005-08-15 0:04
帖子: 1880
地址: 南7技校
送出感谢: 0 次
接收感谢: 0 次
我那天玩xgl的时候也发现这个问题。玩了一会儿觉得不爽,就删除了xgl。可能
还是xgl在搞鬼,把他删除了试试看


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-03-29 17:34 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
7楼用的是不是GF4的显卡?

我 吧xorg.conf
改回来但是没有用
删除xgl的安装 有用吗?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-03-29 22:17 

注册: 2006-02-23 2:17
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
如果是xgl的话,将mplayer输出改成gl试试看,这样好像使用opengl做为输出设备,而xgl将一切程序强制opengl输出


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-03-29 23:00 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
GL
模式更加 卡的厉害


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-03-30 8:24 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
看来xgl目前还是花架子多一些,只能玩玩,工作的电脑还是不要用了.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-03-31 13:48 
头像

注册: 2005-08-22 14:05
帖子: 1743
地址: 离开北京
送出感谢: 1
接收感谢: 3
问题是 可能不是 xgl的问题
可能是 6。06 视频输出模式问题
没有打开 xgl照卡


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-03-31 21:27 
头像

注册: 2005-08-15 0:04
帖子: 1880
地址: 南7技校
送出感谢: 0 次
接收感谢: 0 次
我删了xgl之后是正常的,一点都不卡。
至于xgl到底有没有影响我也说不清楚,建议楼主试一试。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2006-04-02 9:49 

注册: 2006-03-14 11:48
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
我装的ubuntu dapper,不过是现装server版,然后升级的,看电影、听音乐用一个播放器就行了,就是kaffeine,装(kaffeine,kaffeine-xine,libxine-extracodecs,win32codecs,xine-mozilla),效果很好阿。我没有用xgl,kaffeine输出用opengl,cpu占用在40%左右。

图拉丁1.3,512M,GF2mx400


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2006-04-02 9:51 

注册: 2006-03-14 11:48
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
现在觉得用mplayer麻烦阿,要自己编译,还是kaffeine简单阿,效果差不多马,这样只要一个播放器就行了,看电影,听音乐都没有问题。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:243750496, Google [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译