[问题]安装vmwaretools时的问题

为当前最终发行版之前的所有版本提供支持
回复
RichardZha
帖子: 4
注册时间: 2006-03-27 20:29
送出感谢: 0
接收感谢: 0

[问题]安装vmwaretools时的问题

#1

帖子 RichardZha » 2006-03-28 22:49

apt-get intall gcc make kernel-headers-'uname -r'('uname -r'指相应命令的输出,而不是直接输入相应的字符串),提示无法找到包kernel-headers-'uname -r'.我用的sourcelists是:
deb http://ftp.sjtu.edu.cn/ubuntu/ dapper main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ dapper-backports main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ dapper-proposed main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ dapper-security main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ dapper-updates main multiverse restricted universe
为什么回这样,要安装vmwaretools必须执行这步码?
networker
帖子: 419
注册时间: 2006-02-06 21:06
来自: Shanghai,China
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 networker » 2006-03-31 17:57

看不懂你想干什么。那个是主机哪个是虚拟机?
toxicant
帖子: 11
注册时间: 2006-03-28 2:56
送出感谢: 0
接收感谢: 0

#3

帖子 toxicant » 2006-04-01 0:30

先装GCC
sudo apt-get business-essencial
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-04-01 17:35

怀疑没有update
● 鸣学
回复

回到 “老旧版本支持”