为什么我不能update

为当前最终发行版之前的所有版本提供支持
回复
eagle_ygz
帖子: 2
注册时间: 2006-03-30 10:25
送出感谢: 0
接收感谢: 0

为什么我不能update

#1

帖子 eagle_ygz » 2006-03-30 10:37

根据说明修改了sources.list 文件。
使用的是:cn99。com的源。
当时在我 sudo apt-get update后显示:
错误:http://ubuntu.cn99.com breezy Release.bpg
无法连接上 ubuntu.cn99.com 没有到主机的路由

-------------------------
请问各位老大,我该怎么做呢
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-03-30 10:47

等cn99正常
● 鸣学
eagle_ygz
帖子: 2
注册时间: 2006-03-30 10:25
送出感谢: 0
接收感谢: 0

#3

帖子 eagle_ygz » 2006-03-30 10:52

这都好几天了,什么时候能正常啊。
另外其他的源也好像有这个问题。
回复

回到 “老旧版本支持”