[问题]MPlayer播放时CPU占用高,而且还不连贯!?

为当前最终发行版之前的所有版本提供支持
回复
doubhua
帖子: 4
注册时间: 2006-03-27 2:29
送出感谢: 0
接收感谢: 0

[问题]MPlayer播放时CPU占用高,而且还不连贯!?

#1

帖子 doubhua » 2006-03-30 17:24

我是用apt-get安装的mplayer,在用的时候终端显示:
MPlayer dev-CVS--4.0.2 (C) 2000-2005 MPlayer Team
CPU: Advanced Micro Devices Athlon Thunderbird (Family: 6, Stepping: 2)
Detected cache-line size is 64 bytes
MMX2 supported but disabled
3DNow supported but disabled
3DNowExt supported but disabled
CPUflags: MMX: 1 MMX2: 0 3DNow: 0 3DNow2: 0 SSE: 0 SSE2: 0
Compiled for x86 CPU with extensions: MMX
可见没有使用3DNow等功能,在全屏播放rmvb等文件的时候CPU占用100%,而且还不连贯,有什么办法可以解决吗?
头像
ttand
帖子: 1743
注册时间: 2005-08-22 14:05
来自: 离开北京
送出感谢: 1 次
接收感谢: 3 次

#2

帖子 ttand » 2006-03-31 13:57

修改一下 输出模式
头像
ttand
帖子: 1743
注册时间: 2005-08-22 14:05
来自: 离开北京
送出感谢: 1 次
接收感谢: 3 次

#3

帖子 ttand » 2006-03-31 14:03

在 gmplayer 里控制选项
video
选择X11模式(XImage/shm)
我也是有一样的问题
应该是Xv的输出错误
没有办法
我只有这个治标的方法 效果不怎么好
回复

回到 “老旧版本支持”