急问 gstreamer0.8-visuals (>= 0.8.11) 的问题

为当前最终发行版之前的所有版本提供支持
回复
oxo
帖子: 2
注册时间: 2006-03-31 7:02
送出感谢: 0
接收感谢: 0

急问 gstreamer0.8-visuals (>= 0.8.11) 的问题

#1

帖子 oxo » 2006-03-31 7:15

好象目前装什么软件都会说比如:

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
emacs21: 依赖: emacs21-bin-common (= 21.4a-1ubuntu1) 但是它将不会被安装
gstreamer0.8-plugins: 依赖: gstreamer0.8-visuals (>= 0.8.11) 但是它将不会被安 装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。

然后就不之道怎么装了。
而且gstreamer0.8-visuals并不是很对劲如果装又装不上。

================

另一个问题。LaTeX似乎cjk支持即使装上之后还有问题,并且Kile不支持中文。即怎么在Gnome下设置kde中文?

================

我是装的ubuntu。因为速度慢昨天用过一点上海交大的源(我是教育网),然后更新目录就比正常的ubuntu多了N个叫gstreamer..的未更新,装某软件的时候不小心装上,但是最后就这样了。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-03-31 9:45

到新立得里面安装软件吧。依赖和错误都会自动消除的。

gnome下设置kde的,还是需要安装kde控制中心。
● 鸣学
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#3

帖子 ltkun » 2006-04-03 13:14

kile是界面不支持?正常 没有人翻译吧
fralium
帖子: 13
注册时间: 2006-04-06 17:05
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 fralium » 2006-04-06 19:39

我也是这个问题,不过后来到新立得下面好象就解决了。
回复

回到 “老旧版本支持”