在线=

为当前最终发行版之前的所有版本提供支持
回复
小风
帖子: 8
注册时间: 2006-03-26 12:21
送出感谢: 0
接收感谢: 0

在线=

#1

帖子 小风 » 2006-04-01 22:42

http://archive.ubuntu.org.cn/ubuntu/dis ... ackages.gz 子进程 gzip 返回了一个错误号 (1)
E: 无法获得锁 /var/lib/dpkg/lock - open (11 资源暂时不可用)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
提示这个错误,是什么意思,我们该怎么做呢?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-04-01 22:44

把新立得关掉,新立得和apt-get不能同时使用。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
小风
帖子: 8
注册时间: 2006-03-26 12:21
送出感谢: 0
接收感谢: 0

#3

帖子 小风 » 2006-04-01 22:50

那第一个提示是什么意思?
回复

回到 “老旧版本支持”