请问为什么我安装QQ已经成功了却无法运行?[已解决]

为当前最终发行版之前的所有版本提供支持
回复
weichg
帖子: 20
注册时间: 2006-03-31 20:13
送出感谢: 0
接收感谢: 0

请问为什么我安装QQ已经成功了却无法运行?[已解决]

#1

帖子 weichg » 2006-04-02 6:46

安装过程很顺利,装好后不论是双击图标还是右键选打开都没有反应,其它程序倒是一切正常的,还有一个问题就是我安装输入法无效
上次由 weichg 在 2006-04-02 18:14,总共编辑 1 次。
dliu34
帖子: 48
注册时间: 2006-03-20 11:01
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 dliu34 » 2006-04-02 8:00

双击单击?你的LumaQQ的启动快捷方式在哪?如果是照着新手指南装,应该在应用程序->Internet->LumaQQ怎么还弄个双击?
输入法你装的哪个?前天看有人说新手指南里介绍的两种输入法,有一个不好使。
Cyrano de Begerac扮演者:Gérard Depardieu(杰拉尔·德帕蒂约)
主要作品:《最后一班地铁》
《大鼻子情圣》
《绿卡》《基督山伯爵》等
weichg
帖子: 20
注册时间: 2006-03-31 20:13
送出感谢: 0
接收感谢: 0

#3

帖子 weichg » 2006-04-02 8:38

输入法问题解决了,原来一定要按新手指南上面一步步来的,升级完系统再安装输入法就可以了,但是QQ的问题还是没解决,确实程序->Internet->LumaQQ我试过了但是没有反映,在桌面上建立了快捷方式也是运行不了,看了下安装目录里面,想删除说是没有权限,那不能运行是不是也和权限有关系
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2006-04-02 8:39

又是一个没有安装java1.5的
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
weichg
帖子: 20
注册时间: 2006-03-31 20:13
送出感谢: 0
接收感谢: 0

#5

帖子 weichg » 2006-04-02 9:05

我是要装的,可是安装出错,头大了
weichg
帖子: 20
注册时间: 2006-03-31 20:13
送出感谢: 0
接收感谢: 0

#6

帖子 weichg » 2006-04-02 9:14

weichg@ubuntu:~$ sudo apt-get install sun-j2re1.5
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
下列【新】软件包将被安装:
sun-j2re1.5
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 30.6MB 的软件包。
解压缩后会消耗掉 89.9MB 的额外空间。
【警告】:下列的软件包不能通过认证!
sun-j2re1.5
不经验证就安装这些软件包么?[y/N] y
E: 有些软件包不能通过验证
weichg@ubuntu:~$

就是这样,怎么试也不行,在哪里设置不需要验证就能装啊
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 karron » 2006-04-02 11:07

http://download.ubuntu.org.cn/software/ ... jre.tar.gz

这里有个带java的qq,你试试
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#8

帖子 yang119345 » 2006-04-02 12:05

weichg 写了:weichg@ubuntu:~$ sudo apt-get install sun-j2re1.5
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
下列【新】软件包将被安装:
sun-j2re1.5
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 30.6MB 的软件包。
解压缩后会消耗掉 89.9MB 的额外空间。
【警告】:下列的软件包不能通过认证!
sun-j2re1.5
不经验证就安装这些软件包么?[y/N] y
E: 有些软件包不能通过验证
weichg@ubuntu:~$

就是这样,怎么试也不行,在哪里设置不需要验证就能装啊
你是不是全部复制然后黏贴的?逐条黏贴看看?
weichg
帖子: 20
注册时间: 2006-03-31 20:13
送出感谢: 0
接收感谢: 0

#9

帖子 weichg » 2006-04-02 17:32

谢谢,已经成功了,原来就是要逐条粘贴就可以成功了
brad
帖子: 22
注册时间: 2006-03-24 22:18
送出感谢: 0
接收感谢: 0

#10

帖子 brad » 2006-04-03 21:27

郁闷,以前在家我是逐条粘贴的,不行……

到办公室,一整堆复制进去,输几个Y,回车就搞定了。
brad
帖子: 22
注册时间: 2006-03-24 22:18
送出感谢: 0
接收感谢: 0

#11

帖子 brad » 2006-04-03 21:42

我的提示是这样的:
:~$ sudo apt-get install sun-j2re1.5
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
现在没有可用的软件包 sun-j2re1.5,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 sun-j2re1.5 还没有可供安装的候选者

都不之道怎么办的好。
zhaiminwei
帖子: 5
注册时间: 2006-08-24 3:45
送出感谢: 0
接收感谢: 0

#12

帖子 zhaiminwei » 2006-12-31 23:23

yang119345 写了:
weichg 写了:weichg@ubuntu:~$ sudo apt-get install sun-j2re1.5
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
下列【新】软件包将被安装:
sun-j2re1.5
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 30.6MB 的软件包。
解压缩后会消耗掉 89.9MB 的额外空间。
【警告】:下列的软件包不能通过认证!
sun-j2re1.5
不经验证就安装这些软件包么?[y/N] y
E: 有些软件包不能通过验证
weichg@ubuntu:~$

就是这样,怎么试也不行,在哪里设置不需要验证就能装啊



你是不是全部复制然后黏贴的?逐条黏贴看看?

非常感谢阿,我也是这种问题 ~~
回复

回到 “老旧版本支持”