[求助] 我用vmware安装不下去,请帮忙啊

为当前最终发行版之前的所有版本提供支持
回复
bay
帖子: 2
注册时间: 2006-04-02 12:43
送出感谢: 0
接收感谢: 0

[求助] 我用vmware安装不下去,请帮忙啊

#1

帖子 bay » 2006-04-02 13:03

按照截图的方法用虚拟机安装,到开始安装都正常
再vmware 启动之后 没有进入boot menu
画面显示netwok boot from AMD XXXXXXX
然后下面是告诉我mac地址 和一堆guide号
PXE-E51 NO DCHP OR PROXYDCHP Offers were received
停在这里不动了
然后vmware还在左下角提示我要装vmware tools
请教,现在该怎么办呢?

我得系统 xp pro sp2 512Mram amd2500+ 有两块硬盘 80g+60g
我准备把linux装到60g上面

万分感激啊 ,谢谢 谢谢
bay
帖子: 2
注册时间: 2006-04-02 12:43
送出感谢: 0
接收感谢: 0

#2

帖子 bay » 2006-04-02 15:22

帮忙啊 ,出现了这个提示
no bootable cd,floppy or hard disk was detected

多谢多谢~~
ling_horace
帖子: 2
注册时间: 2006-04-10 11:27
送出感谢: 0
接收感谢: 0

#3

帖子 ling_horace » 2006-04-10 12:24

你试下vm启动时进BIOS设置,按F2还是DEL看你的机器,将启动顺序的第一项改成CDROM启动
yfzero
帖子: 9
注册时间: 2006-04-08 14:27
送出感谢: 0
接收感谢: 0

#4

帖子 yfzero » 2006-04-11 15:24

如果用vmware,建议楼主先去看vmware的使用说明.
不过最好还是装在硬盘上.直接用光驱启动,还快多了.
zlowly
帖子: 83
注册时间: 2006-04-04 1:15
送出感谢: 0
接收感谢: 0

#5

帖子 zlowly » 2006-04-11 19:23

最简单的方法就是Vmware启动后,按ESC(和一般PC一样屏幕最下方有提示的)可以出现启动顺序菜单,选择CDROM回车就可以了。
回复

回到 “老旧版本支持”