系统升级出现问题!

为当前最终发行版之前的所有版本提供支持
回复
Linky
帖子: 8
注册时间: 2006-04-02 19:04
送出感谢: 0
接收感谢: 0
联系:

系统升级出现问题!

#1

帖子 Linky » 2006-04-02 19:07

那位仁兄能帮个忙呢?
我的系统升级是总是unknown errores
W: GPG error: http://archive.ubuntu.org.cn breezy Release: Unknown error executing gpgv
W: GPG error: http://archive.ubuntu.org.cn breezy-security Release: Unknown error executing gpgv
W: GPG error: http://archive.ubuntu.org.cn breezy-updates Release: Unknown error executing gpgv
W: GPG error: http://archive.ubuntu.org.cn breezy-backports Release: Unknown error executing gpgv
有什么好的解决方法没?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-04-02 20:29

source.list是怎样的。怎么会有gpgv
● 鸣学
Linky
帖子: 8
注册时间: 2006-04-02 19:04
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Linky » 2006-04-02 22:15

I do not know
source.list 已经是最新的了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-04-02 22:37

把你的source.list贴出来看看吧。
● 鸣学
liway
帖子: 53
注册时间: 2006-03-01 11:07
送出感谢: 0
接收感谢: 0

#5

帖子 liway » 2006-04-11 13:42

我也出现过,是用Chroot装Dapper出现的,我把/usr/bin/gpgv2 ln 到/usr/bin/gpgv 就可以了。
回复

回到 “老旧版本支持”