[问题]

为当前最终发行版之前的所有版本提供支持
回复
bisha
帖子: 51
注册时间: 2006-03-14 8:57
送出感谢: 0
接收感谢: 0
联系:

[问题]

#1

帖子 bisha » 2006-04-03 0:09

我在安装ubuntu的显卡驱程,在输入以下命令时出现问题:
sudo sh NVIDIA-Linux-x86_64-1.0-8178-pkg2.run
之后进入一个蓝色对话筐:

NVIDIA Software Installer for Unix/linux

ERROR:Unable to find the system utility `ID`;please make sure you have the package `binutils installed ,then please chect that `Id`is in your PATH

我现在进不了GUI.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-04-03 0:24

sudo apt-get install binutils
● 鸣学
bisha
帖子: 51
注册时间: 2006-03-14 8:57
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 bisha » 2006-04-03 21:35

这个命令什么时候用!出现以上问题时用吗?
bisha
帖子: 51
注册时间: 2006-03-14 8:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 bisha » 2006-04-04 13:12

问题又来了,我用了上面的命令,在安装过程中出现以下对话筐

No precompiled kernel interface was found to match your kernel;
would you like to installer to attept to download a kernel interface
for you kernel from the NVIDIA ftp site (ftp://download.nvidia.com)?

因为我在U系统中连不到网络所以无发解决,现在该怎办?
回复

回到 “老旧版本支持”