firefox不知为何没有了,也不能安装了……

为当前最终发行版之前的所有版本提供支持
回复
dakkon
帖子: 27
注册时间: 2006-04-03 9:48
送出感谢: 0
接收感谢: 0

firefox不知为何没有了,也不能安装了……

#1

帖子 dakkon » 2006-04-03 9:50

就添加了一套acroread和Mozilla的插件……然后firefox每次启动,在任务栏出现下,就没有了

代码: 全选

$ sudo apt-get install mozilla-firefox
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
  mozilla-firefox: Depends: libbonobo2-0 (>= 2.8.0) but it is not going to be installed
                   Depends: libbonoboui2-0 (>= 2.5.4) but it is not going to be installed
                   Depends: libgconf2-4 (>= 2.9) but it is not going to be installed
                   Depends: libgnome2-0 (>= 2.8.0) but it is not going to be installed
                   Depends: libgnomeui-0 (>= 2.8.0) but it is not going to be installed
                   Depends: libgnomevfs2-0 (>= 2.9.90) but it is not going to be installed
                   Depends: libidl0 but it is not going to be installed
                   Depends: liborbit2 (>= 1:2.12.0) but it is not going to be installed
E: Broken packages
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-04-03 10:18

到新立得里面刷新,操作一次。
● 鸣学
dakkon
帖子: 27
注册时间: 2006-04-03 9:48
送出感谢: 0
接收感谢: 0

#3

帖子 dakkon » 2006-04-03 15:56

什么是“新立得”?
synaptic吗?更新过了,还是不行……
dakkon
帖子: 27
注册时间: 2006-04-03 9:48
送出感谢: 0
接收感谢: 0

#4

帖子 dakkon » 2006-04-03 16:21

搞定了,synaptic里面竟然没加6.0.6的源 :D
回复

回到 “老旧版本支持”