[讨论]AMD 64的机器装linux太痛苦

为当前最终发行版之前的所有版本提供支持
回复
pearma
帖子: 16
注册时间: 2006-01-21 12:29
送出感谢: 0
接收感谢: 0

[讨论]AMD 64的机器装linux太痛苦

#1

帖子 pearma » 2006-04-04 19:26

昨天装好了kubuntu,本来想上网玩玩,发现有许多问题.最想解决的是下面两个
1. flash player没法装.
我用firefox的,有些网页有flash动画.本来想下个补丁,却发现根本没有支持amd64版本的flash player.
2. java plug-in
想看一些有java applet的网页,结果去sun下载了jre 1.5,却发现没有支持amd64版本的java plug-in

哎,早知道当时还是买intel的机器算了
dsyin
帖子: 116
注册时间: 2006-03-08 22:20
送出感谢: 0
接收感谢: 0

#2

帖子 dsyin » 2006-04-05 9:33

amd64 可以选用 PC (Intel x86) install CD
http://releases.ubuntu.com/breezy/ubunt ... l-i386.iso
[/url]
nofoghu
帖子: 198
注册时间: 2005-08-06 10:10
送出感谢: 0
接收感谢: 0

#3

帖子 nofoghu » 2006-04-05 21:12

呵呵,向下兼容的呀,可以安装X86的,不过我也装了64位的,也很烦呢
dida
帖子: 131
注册时间: 2006-03-12 17:01
送出感谢: 0
接收感谢: 0

#4

帖子 dida » 2006-04-12 23:10

我也觉得痛苦完了,应该往下兼容的呀,为什么好多程序没有呢
头像
forrestyu
帖子: 10
注册时间: 2006-04-15 3:16
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 forrestyu » 2006-04-15 4:22

关注。
:roll:
Stupid is as stupid does.

AMD Sempron 2500+ 64-bits
Asrock K8NF4G-SATA2 (GeForce6100+nForce 410 chipsets)
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#6

帖子 Tenyears » 2006-04-15 10:11

dida 写了:我也觉得痛苦完了,应该往下兼容的呀,为什么好多程序没有呢
你可以直接装32位系统,这就叫向下兼容
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
wwl81er
帖子: 60
注册时间: 2006-04-13 22:11
送出感谢: 0
接收感谢: 0

#7

帖子 wwl81er » 2006-04-15 12:39

过渡时期是这样的啦~~~~~
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

Re: [讨论]AMD 64的机器装linux太痛苦

#8

帖子 Tenyears » 2006-04-15 16:40

pearma 写了: 哎,早知道当时还是买intel的机器算了
intel的除了笔记本都是64的
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
visionP
帖子: 4
注册时间: 2006-04-06 2:30
送出感谢: 0
接收感谢: 0

#9

帖子 visionP » 2006-04-18 13:59

Intel现在也开始推广64位了,以后普及之后就方便了。
现在用64位的属于先驱,总要吃点苦吧!!!!
jykaxy
帖子: 2
注册时间: 2006-04-08 2:25
送出感谢: 0
接收感谢: 0

#10

帖子 jykaxy » 2006-04-21 1:24

本来也用amd64版本
不够现在都换成x86了
还是软件多些
头像
forrest
帖子: 36
注册时间: 2005-11-13 1:51
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 forrest » 2006-05-10 23:56

jykaxy, amd64也可以装32位版本吗?驱动程序什么的都能装上吗?
Stupid is as stupid does.

AMD Sempron 2500+ 64-bits
Asrock K8NF4G-SATA2 (GeForce6100+nForce 410 chipsets)
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#12

帖子 xep007 » 2006-05-11 0:05

那就用64位的系统+32位的firefox啊。
头像
forrest
帖子: 36
注册时间: 2005-11-13 1:51
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 forrest » 2006-05-13 1:17

xep007 写了:那就用64位的系统+32位的firefox啊。
怎么装?
Stupid is as stupid does.

AMD Sempron 2500+ 64-bits
Asrock K8NF4G-SATA2 (GeForce6100+nForce 410 chipsets)
回复

回到 “老旧版本支持”