APT-get Problem.

为当前最终发行版之前的所有版本提供支持
回复
guruqu
帖子: 2
注册时间: 2006-01-18 18:37
送出感谢: 0
接收感谢: 0

APT-get Problem.

#1

帖子 guruqu » 2006-04-05 12:38

正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
E: 软件包 fcitx 需要重新安装,但是我无法找到相应的安装文件。

When i tried to use apt-get to run any command, it always display this message, i don't know how to handle. Please help, thx.

i cannot remove fcitx either~~~,and when i tried synaptic, it display the same message

E: 软件包 fcitx 需要重新安装,但是我无法找到相应的安装文件。
E: 打开高速缓存(1)时有内部错误。请报告。

Anybody, please help, thx.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-04-05 12:44

$ fs
fsck fsck.ext3 fsck.msdos fsck.reiserfs fstobdf
fsck.cramfs fsck.jfs fsck.nfs fsck.vfat
fsck.ext2 fsck.minix fsck.reiser4 fsck.xfs
● 鸣学
回复

回到 “老旧版本支持”