[问题]i am a newman !

为当前最终发行版之前的所有版本提供支持
回复
shaofeng
帖子: 7
注册时间: 2006-04-02 11:28
送出感谢: 0
接收感谢: 0
联系:

[问题]i am a newman !

#1

帖子 shaofeng » 2006-04-05 17:10

E: Dynamic MMap ran out of room
E: 处理 libbakery2.0-dev (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/archive.ubuntu.org.cn_ubuntu_dists_hoary_universe_binary-i386_Packages
E: 无法解析或打开软件包列表或状态文件。
E: 无法锁定列表目录
how can i do with this problem!
头像
avauntage
帖子: 570
注册时间: 2005-09-22 10:15
来自: 北京
送出感谢: 0
接收感谢: 0

#2

帖子 avauntage » 2006-04-05 22:55

不知道你装的是哪个版本,请参照http://www.ubuntu.org.cn/support/documentation/zhfaq/first_install
来完成安装。
看样子是你的源没有设置正确。
空手把锄头,步行骑水牛;人在桥上过,人流水不流。
shaofeng
帖子: 7
注册时间: 2006-04-02 11:28
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 shaofeng » 2006-04-06 17:48

谢谢了!
已经搞定了! :D
回复

回到 “老旧版本支持”