有关源的问题!!!升级失败!

为当前最终发行版之前的所有版本提供支持
回复
joe45
帖子: 87
注册时间: 2006-03-21 3:03
送出感谢: 0
接收感谢: 0

有关源的问题!!!升级失败!

#1

帖子 joe45 » 2006-04-06 11:48

装 ubuntu 5.10 之后升级,用 带有 dapper
deb http://........ dapper ... 的源,系统升级,需要下载600MB左右的冬冬,
结果升级两次,都是死,进不去x windows.
是不是不同内核必须用不同的源?
像5.10 必须用带有 hoary 的源??
deb http://us.archive.ubuntu.com/ubuntu hoary-updates main restricted
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2006-04-06 12:27

5.10是breezy.dapper是6.06,hoary是5.04
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
joe45
帖子: 87
注册时间: 2006-03-21 3:03
送出感谢: 0
接收感谢: 0

#3

帖子 joe45 » 2006-04-06 14:33

5.10是breezy 必须用 breezy的源升级吧?? 不然会升级到dapper是不是? 我之前两次都是用dapper升级,结果进不去 xwindows, 是不是这个原因?必须用:
deb http://archive.ubuntu.org.cn/ubuntu/ breezy main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu/ breezy-security main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu/ breezy-updates main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu/ breezy-backports main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu-cn/ breezy main restricted universe multiverse
deb http://archive.ubuntu.org.cn/backports/ breezy-extras main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/backports/ breezy-extras main restricted universe multiverse
这些有 breezy 的源是不是??
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

#4

帖子 leal » 2006-04-06 15:14

如果想升级到dapper,自然是用dapper的源

建议启动至console模式,然后 进行系统升级
用心×恒 | 豆瓣 | 门户 | Blog
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-04-06 16:59

如果你想用breezy,自然使用breezy的源,想升级到dapper,就用dapper的源,不过根据经验,从breezy直接升级到dapper基本上都出出现一些问题,还不如下载dapper的iso重新安装.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”