当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求救:安装新内核后启动失败
帖子发表于 : 2006-04-06 12:47 

注册: 2006-03-21 22:56
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
原来的安装的内核是linux-image-2.6.12-10-386
通过apt安装了一个linux-image-2.6.15-19-k7
然后就不能启动了。
从grub菜单选择启动2.6.15时到加载根文件系统时就挂了:
Begin: Mounting root file system... ...
Begin: Running /scripts/local-top ...
Done.
Begin: Waiting for root file system... ...
到这里就停止了。

选择2.6.12也启动到这里,出现了段错误:

...
[4294669.473000] PCI:Cannt allocate resource region 4 of device 0000:00:07.1
...
Begin: Waiting for root file system... ...
Segmentation fault
Segmentation fault
...
一长串"Segmentation fault"
..
Done
ALERT! /dev/hda15 does not exist. Dropping to a shell!


我实在没招了,请高手救救我的ubuntu吧。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-04-06 15:15 
头像

注册: 2005-08-29 14:49
帖子: 1119
地址: 杭州
送出感谢: 0 次
接收感谢: 3
你用的是k7 CPU?


_________________
用心×恒 | 豆瓣 | 门户 | Blog


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-04-06 16:06 
头像

注册: 2005-11-01 18:23
帖子: 215
送出感谢: 0 次
接收感谢: 0 次
用这个linux-image-2.6.12-10-386的救援模式能否启动?


_________________
We are both God and devil.
----------------------------------
Oracle 11G SG PPT下载


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-04-06 16:17 

注册: 2006-03-21 22:56
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
cpu是AMD 闪龙2200+,主板是华擎k7S41

安装内核2.6.15时,也把安装ubuntu时默认的内核给删了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-04-06 16:33 

注册: 2006-03-21 22:56
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
也启动不了。
结果是一样的。
纳闷,两个内核不可能同时出问题吧。
希望不需要重装系统。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-04-07 19:28 

注册: 2006-03-21 22:56
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
决定重装系统


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-04-10 18:02 
头像

注册: 2006-03-15 22:34
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
遇到同样的问题,是bug吧?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译