[求助]装不起Kdevelop

为当前最终发行版之前的所有版本提供支持
回复
qkhhqqqf
帖子: 30
注册时间: 2006-03-31 16:37
送出感谢: 0
接收感谢: 0

[求助]装不起Kdevelop

#1

帖子 qkhhqqqf » 2006-04-07 18:58

按照上面的说明来安装的,不知道这种情况怎么办
附件
153_7399_cff89fbd4002fa1.jpeg
xgr
帖子: 27
注册时间: 2006-04-06 22:12
送出感谢: 0
接收感谢: 0

#2

帖子 xgr » 2006-04-07 19:02

apt-get install make
qkhhqqqf
帖子: 30
注册时间: 2006-03-31 16:37
送出感谢: 0
接收感谢: 0

#3

帖子 qkhhqqqf » 2006-04-07 22:41

Make是装上了,可还是用不起
附件
153_7399_058bfb12e0abc71.jpeg
jswanli
帖子: 10
注册时间: 2006-03-19 14:34
送出感谢: 0
接收感谢: 0

#4

帖子 jswanli » 2006-04-10 18:05

最好不要通过编译源代码,由于包文件比较大,所以很容易出错。我刚开始时就是使用auto-apt去编译kdevelop3的源代码的,结果把系统都搞坏了,只好重装。建议你直接使用apt-get,我后来就是这个安装的,安装成功了。
首先加入源:

## kubuntu
deb http://archive.czessi.net/ breezy stable stable-updates

## deb-src http://archive.czessi.net/ breezy stable stable-updates

deb http://archive.czessi.net/ breezy testing testing-updates

## deb-src http://archive.czessi.net/ breezy testing testing-updates

deb http://archive.czessi.net/ breezy unstable unstable-updates

## deb-src http://archive.czessi.net/ breezy unstable unstable-updates

保存之后,运行:
sudo wget ftp://cipherfunk.org/pub/packages/release.keys
sudo apt-key add release.keys
sudo wget http://www.czessi.net/kczessi.gpg
sudo apt-key add kczessi.gpg

然后update,接着再install kdevelop3就ok了
头像
feeling
帖子: 175
注册时间: 2006-04-29 20:10
来自: 北京·昌平
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 feeling » 2006-06-05 13:40

无法连接到:ftp://cipherfunk.org/pub/packages/release.keys
不知道能不能发送一份release.keys文件到 ym1977(at)gmail(dot)com,谢谢!
人生若只如初见,何事秋风悲画扇?
回复

回到 “老旧版本支持”