求助!从硬盘安装ubuntu过程失败,系统竟然要求加载物理硬盘

为当前最终发行版之前的所有版本提供支持
回复
violetci
帖子: 55
注册时间: 2005-07-13 9:10
送出感谢: 0
接收感谢: 0

求助!从硬盘安装ubuntu过程失败,系统竟然要求加载物理硬盘

#1

帖子 violetci » 2005-07-13 9:52

这个时候难道要手工加载镜像么?
他自己不会自动监测么?
我是按照教程来的:http://www.ubuntu.org.cn/screenshots/hoaryinstall/photoalbum_photo_view?b_start:int=1
启动文件在C:\下,安装文件C:\,D:\下各一份,名字改为hoary_install_i386.iso
键盘布局完成后,就卡在那里了
想知道如何让系统自动detect到镜像
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-07-13 10:11

http://www.ubuntu.org.cn/support/docume ... tallformxp
应该是自动的。不清楚你的C D 分区是什么格式的?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
violetci
帖子: 55
注册时间: 2005-07-13 9:10
送出感谢: 0
接收感谢: 0

你提供的这个文档我也看过的

#3

帖子 violetci » 2005-07-13 10:41

我的c:,D:都是fat32的。
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 yongyi » 2005-07-13 10:43

ISO 校验MD5没错?
这也好奇怪的。。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
violetci
帖子: 55
注册时间: 2005-07-13 9:10
送出感谢: 0
接收感谢: 0

#5

帖子 violetci » 2005-07-13 10:57

怎么做Md5 校验阿?
violetci
帖子: 55
注册时间: 2005-07-13 9:10
送出感谢: 0
接收感谢: 0

#6

帖子 violetci » 2005-07-13 11:04

这个iso镜像在window下用虚拟光驱工具可以打开的
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 yongyi » 2005-07-13 11:06

violetci 写了:怎么做Md5 校验阿?

google md5校验
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
violetci
帖子: 55
注册时间: 2005-07-13 9:10
送出感谢: 0
接收感谢: 0

#8

帖子 violetci » 2005-07-13 11:17

我的版本是5.04,校验码到哪里去找呢?
violetci
帖子: 55
注册时间: 2005-07-13 9:10
送出感谢: 0
接收感谢: 0

#9

帖子 violetci » 2005-07-13 11:19

校验计算结果如下
f6b3f164c99761234858a4d2c12d0840 ubuntu-5.04-install-i386.iso
violetci
帖子: 55
注册时间: 2005-07-13 9:10
送出感谢: 0
接收感谢: 0

#10

帖子 violetci » 2005-07-13 11:40

pass了,前面fail的原因是我用的initrd.gz是镜像自带的。
换了连接提供的以后就好了。
多谢各位
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 yongyi » 2005-07-13 12:33

violetci 写了:pass了,前面fail的原因是我用的initrd.gz是镜像自带的。
换了连接提供的以后就好了。
多谢各位

没好好看安装文档,走弯路了。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
回复

回到 “老旧版本支持”