进不去Ubuntu界面…………??????

为当前最终发行版之前的所有版本提供支持
回复
livesylvia
帖子: 47
注册时间: 2006-04-08 10:31
送出感谢: 0
接收感谢: 0
联系:

进不去Ubuntu界面…………??????

#1

帖子 livesylvia » 2006-04-10 12:09

安装完系统,界面启动。过了读取进度条之后,出来的界面是3200*600*8的………………

怎么调都不行,郁闷啊~~~~~~~!!!

装了两次都这样。

不知道是怎么回事。

那为大哥帮一下啊……………………………………
头像
oneleaf
论坛管理员
帖子: 10238
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#2

帖子 oneleaf » 2006-04-10 12:33

sduo dpkg-reconfigure xserver-xorg
livesylvia
帖子: 47
注册时间: 2006-04-08 10:31
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 livesylvia » 2006-04-10 17:41

执行完使之后,提示:

xserver-xorg postinst warning:overwriting possibly-cusetomised configuration file;backup in /etc/X11/xorg.conf.200604110138

然后重新启动机器,还是那个模式………………


???????????
livesylvia
帖子: 47
注册时间: 2006-04-08 10:31
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 livesylvia » 2006-04-10 17:51

/etc/X11/xorg.conf这个文件里的分辨率最大也就是1024*768
为什么过了进度条,会显示3200*600*8呢?

2楼的,可以再说详细点吗?
头像
oneleaf
论坛管理员
帖子: 10238
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 107 次

#5

帖子 oneleaf » 2006-04-10 17:59

你怎么知道的是322*600*8?
livesylvia
帖子: 47
注册时间: 2006-04-08 10:31
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 livesylvia » 2006-04-10 18:12

能够发一份正确配置的xorg.conf吗?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 karron » 2006-04-10 21:22

每个人的xorg都不一样的……,别人发给你的不一定你能用,你把你的xorg贴出来,大家看看可不可以解决你的问题
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
livesylvia
帖子: 47
注册时间: 2006-04-08 10:31
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 livesylvia » 2006-04-11 12:49

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/CID"
FontPath "/usr/share/X11/fonts/100dpi"
# paths to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
Load "GLcore"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc104"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection

Section "Device"
Identifier "S3 Inc. 86c764/765 [Trio32/64/64V+]"
Driver "s3"
BusID "PCI:0:8:0"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
Option "DPMS"
HorizSync 50
VertRefresh 60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "S3 Inc. 86c764/765 [Trio32/64/64V+]"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection


这个是我的xorg.conf。
各位大哥帮看一下……
回复

回到 “老旧版本支持”