新手提俩问题

为当前最终发行版之前的所有版本提供支持
回复
chris8551
帖子: 17
注册时间: 2006-04-10 11:02
送出感谢: 0
接收感谢: 0

新手提俩问题

#1

帖子 chris8551 » 2006-04-10 15:55

1.我看了指南上说的修改默认启动系统的方法,想把WIN XP作为默认系统。
sudo gedit /boot/grub/menu.lst
指南说把default=0改掉,我压根就没找到这个default=0在哪,搜索也没搜到,有没有哪位贴出来看看?谢谢了!
2.我想把rpm文件转为deb,运行sudo alien xxx.rpm,提示不支持alien命令
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

#2

帖子 leal » 2006-04-10 16:06

1. 没有你就加上试试

2. 你确定装了 alien?
用心×恒 | 豆瓣 | 门户 | Blog
chris8551
帖子: 17
注册时间: 2006-04-10 11:02
送出感谢: 0
接收感谢: 0

#3

帖子 chris8551 » 2006-04-10 16:18

怎样安装alien?
头像
yang119345
帖子: 570
注册时间: 2005-06-19 14:22
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 yang119345 » 2006-04-10 16:21

chris8551 写了:怎样安装alien?


sudo apt-get install alien
建议先看新手指南
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2006-04-10 22:46

没事别用alien。很多时候转的包是没用的。
● 鸣学
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#6

帖子 oneleaf » 2006-04-10 23:03

如果还不行,把你的 menu.lst 的内容贴出来。
回复

回到 “老旧版本支持”