[问题]新手问题

为当前最终发行版之前的所有版本提供支持
回复
xiammi
帖子: 26
注册时间: 2006-04-11 13:11
送出感谢: 0
接收感谢: 0

[问题]新手问题

#1

帖子 xiammi » 2006-04-11 13:38

刚装的ubuntu,按照新手指南上讲的升级,但是在升级多媒体时有一个错误,gstreamer0.8-visuals没装上,
按照提示用sudo apt-get -f install 错误信息如下:

正在解压缩 gstreamer0.8-visuals (从 .../gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/gstreamer-0.8/libgstgoom.so”,它属于软件包 gstreamer0.8-misc
在处理时有错误发生:
/var/cache/apt/archives/gstreamer0.8-visuals_0.8.11-0unofficialubuntu3_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

我是一个菜鸟,那位大大给个解决方法阿?谢了!
回复

回到 “老旧版本支持”