[求助]部分升级bzeery出现问题

为当前最终发行版之前的所有版本提供支持
回复
cscxk
帖子: 81
注册时间: 2005-06-29 22:14
送出感谢: 0
接收感谢: 0

[求助]部分升级bzeery出现问题

#1

帖子 cscxk » 2005-07-14 14:51

先装了hoary,部分升级到bzeery的OpenOffice、Nautilus、Kernel2.6.12-2。不知道怎么新立得和APT也被升级了,问题是新立得没法用,换成hoary的新立得,无法安装,提示libapt-6.35没有安装,现在该怎么办?重装?
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-07-14 14:55

你这样所谓的部分升级可得清楚他们的依赖关系。你试试重装安装synaptic吧。把依赖的包一并装上。

哎,,不过,不会是连直接apt-get都用不了吧?!!
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
cscxk
帖子: 81
注册时间: 2005-06-29 22:14
送出感谢: 0
接收感谢: 0

#3

帖子 cscxk » 2005-07-14 18:07

一直在尝试重装synaptic,问题是synaptic依赖于apt包中的libapt-6.35,而我现在系统中的apt的是6.36,这样,synaptic就无法安装。尝试重装apt,提示已经是最新版的,无法重装。
头像
yonsan
帖子: 887
注册时间: 2005-07-01 18:56
来自: 广州市
送出感谢: 0
接收感谢: 3 次

#4

帖子 yonsan » 2005-07-14 18:09

试试运行sudo apt-get -f install命令!
I will be back!
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yongyi » 2005-07-14 18:30

查了一下,synaptic 0.57.2-1 依赖于 libapt-pkg-libc6.3-6-3.9 。
奇怪我的synaptic 用得好好的啊。可以试试yonsan兄弟的方法啊。

对了,5.10中的OOo2 个人觉得还不能正常使用,不过,看到官方论坛说又已经升级了的。我没安装它。还用着1.1.3。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
cscxk
帖子: 81
注册时间: 2005-06-29 22:14
送出感谢: 0
接收感谢: 0

#6

帖子 cscxk » 2005-07-15 0:21

唉,最后还是重装算了,反正装一次也用不了多少时间
cnspy
帖子: 51
注册时间: 2005-07-13 9:06
送出感谢: 0
接收感谢: 0

#7

帖子 cnspy » 2005-07-15 14:35

If your network is not fast enough, it really need a lot of time to install the ubuntu-desktop packages.
回复

回到 “老旧版本支持”