[问题]大家帮忙看一下为什么我装不上opera

为当前最终发行版之前的所有版本提供支持
回复
lonelyhorse
帖子: 1
注册时间: 2005-11-24 15:41
送出感谢: 0
接收感谢: 0

[问题]大家帮忙看一下为什么我装不上opera

#1

帖子 lonelyhorse » 2006-04-12 20:45

~$ sudo apt-get install opera
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
opera: 依赖: xlib6g (>= 3.3.6) 但却无法安装它 或
xlibs 但却无法安装它
依赖: libqt3c102-mt 但却无法安装它
E: 受损安装包
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-04-12 20:57

● 鸣学
duoxing
帖子: 122
注册时间: 2005-12-20 21:26
来自: UESTC
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 duoxing » 2006-04-15 14:13

谢了,这个很好!
回复

回到 “老旧版本支持”