sudo doesn't work...

为当前最终发行版之前的所有版本提供支持
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

sudo doesn't work...

#1

帖子 pedant » 2006-04-13 22:20

based on the 快速设置指南, it doesn't work all the time.
1.安装输入法

SCIM

$sudo apt-get install scim scim-modules-socket scim-modules-table scim-pinyin scim-tables-zh scim-input-pad
$sudo sh -c " echo 'export XMODIFIERS=@im=SCIM ; export GTK_IM_MODULE="scim" ; scim -d ' > /etc/X11/Xsession.d/95xinput "
$sudo chmod +755 /etc/X11/Xsession.d/95xinput

when i input:
sudo apt-get install scim scim-modules-socket scim-modules-table scim-pinyin scim-tables-zh scim-input-pad

but in my ubuntu, it shows always that :
Reading package lists... Done
Building dependency tree... Done
E: Couldn't find package scim

why??????????others are the same too. it always tells me that:
E: Couldn't find *****
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-04-13 22:46

这个是你没有修改源,或者没更新源
● 鸣学
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

#3

帖子 pedant » 2006-04-13 22:55

but how ?????how???
how to update the sources????

please tell me more. don't say a half, please.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-04-13 22:59

主页有说明的。我说要写一堆。就是新人指南。很详细的。
● 鸣学
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#5

帖子 jarlyyn » 2006-04-13 23:01

看新手指南。

http://bd0831.googlepages.com/jarlyyn.sh

这个是我根据新手指南做的脚本

下载回来放到主文件夹

然后sudo bash jarlyyn.sh

就自动安装新手指南里的大部分东西的,一路按y就可以了,恩恩
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

#6

帖子 pedant » 2006-04-13 23:22

do you mean that i download all of the softwares to my disk, and intall them from lacal disk?
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#7

帖子 jarlyyn » 2006-04-13 23:26

不是

是告诉系统去那里找最新的软件
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#8

帖子 jarlyyn » 2006-04-13 23:34

头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

#9

帖子 pedant » 2006-04-13 23:36

oh ,my god, so many..............

but there are some sofwares downloaded which i don;t need.

can i remove them later?
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

#10

帖子 pedant » 2006-04-13 23:38

maybe i will takes me 1-2 hours :(
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#11

帖子 jarlyyn » 2006-04-13 23:38

首先,如果你输入中文不方便,可以用www.inputking.com

然后,以后可以在新利得里删除,就是 系统->系统管理->新利得软件包
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#12

帖子 jarlyyn » 2006-04-13 23:39

mazefa 写了:maybe i will takes me 1-2 hours :(
取决于你的网速了
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

#13

帖子 pedant » 2006-04-13 23:41

150k/s, so how long it will take?
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#14

帖子 jarlyyn » 2006-04-13 23:44

半小时-1小时吧
头像
pedant
帖子: 1093
注册时间: 2005-12-23 0:29
送出感谢: 0
接收感谢: 0

#15

帖子 pedant » 2006-04-13 23:50

i am doing...thanks
回复

回到 “老旧版本支持”